Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
xaxafuego

Micro stuttering in games that keeps coming back, i'm completely stumped.

Recommended Posts

Posted · Original PosterOP

I recently built a new PC and I've noticed micro stuttering in most of my games (still perfectly playable, but very annoying). The thing is, when I reboot the PC, it goes away, at least for a while. The only other time it's gone away is when I updated my graphics drivers and nvidia does that screen reset thing it always does when you update drivers. I have no idea what's triggering it or why it comes back. Sometimes, there's no micro stuttering at all on a 15 hour boot, and sometimes, it starts happening after 4 hours. I don't think it's a latency issue or a problem with the monitor, as afterburner's graphs show fps dips during the microstutter. I'm seriously stumped here and have no idea what could be causing this. Rainbow Six and Witcher are my primary benchmark games, as I know that i'm supposed to be able to run those games super smooth at 100+fps, so the dips are more noticeable.

Things I've tried:

Intellingent standby list cleaner

playing with BIOS settings

updating OS, all drivers

All temps are fine

My (relevant) specs:

RTX 2070 STRIX

Ryzen 2600x

16gb 3200mhz ram

500gb WD NVME drive

Gigabyte p650b PSU (650watts)

Aorus b450 pro motherboard

BenQ GW2470 monitor

Link to post
Share on other sites

Set the prerendered frames in the nvidia control panel to "1"


CPU i7 6700k MB  MSI Z170A Pro Carbon GPU Zotac GTX980Ti amp!extreme RAM 16GB DDR4 Corsair Vengeance 3k CASE Corsair 760T PSU Corsair RM750i MOUSE Logitech G9x KB Logitech G910 HS Sennheiser GSP 500 SC Asus Xonar 7.1 MONITOR Acer Predator xb270hu Storage 1x1TB + 2x500GB Samsung 7200U/m - 2x500GB SSD Samsung 850EVO

Link to post
Share on other sites
Posted · Original PosterOP
46 minutes ago, Praesi said:

Set the prerendered frames in the nvidia control panel to "1"

I'm not even seeing this option in my nvidia global settings. 

Link to post
Share on other sites
3 minutes ago, xaxafuego said:

I'm not even seeing this option in my nvidia global settings. 

 

Prerender_1.jpg


CPU i7 6700k MB  MSI Z170A Pro Carbon GPU Zotac GTX980Ti amp!extreme RAM 16GB DDR4 Corsair Vengeance 3k CASE Corsair 760T PSU Corsair RM750i MOUSE Logitech G9x KB Logitech G910 HS Sennheiser GSP 500 SC Asus Xonar 7.1 MONITOR Acer Predator xb270hu Storage 1x1TB + 2x500GB Samsung 7200U/m - 2x500GB SSD Samsung 850EVO

Link to post
Share on other sites
Posted · Original PosterOP
11 minutes ago, Praesi said:

 

Prerender_1.jpg

I thought this was for VR headsets? Either way it's already set to 1. 

Link to post
Share on other sites
4 minutes ago, xaxafuego said:

I thought this was for VR headsets? Either way it's already set to 1. 

You are right, my bad. Its some time since i had this Issue.

Make a Witcher 3 Profile under 3D Settings, go to "maximum pre-rendered frames" and set it to "1".


CPU i7 6700k MB  MSI Z170A Pro Carbon GPU Zotac GTX980Ti amp!extreme RAM 16GB DDR4 Corsair Vengeance 3k CASE Corsair 760T PSU Corsair RM750i MOUSE Logitech G9x KB Logitech G910 HS Sennheiser GSP 500 SC Asus Xonar 7.1 MONITOR Acer Predator xb270hu Storage 1x1TB + 2x500GB Samsung 7200U/m - 2x500GB SSD Samsung 850EVO

Link to post
Share on other sites
1 hour ago, xaxafuego said:

I thought this was for VR headsets? Either way it's already set to 1. 

max prerendered frames set to 1 is now called "Low Latency Mode On" 

https://imgur.com/bGFGqNP

 

Also make sure your GPU is set to prefer maximum performance.

Does the problem also occur if Gsync is disabled?


CPU: i7-8700k 5GHz@1.25v | MoBo: Asus ROG Maximus X Formula | RAM: G.Skill F4-3600C15D-16GTZ @4000CL17GPU: RTX 2080Ti | PSU: Evga Supernova G2 750w |

Storage: Samsung 970 EVO M.2 NVMe 500GB, Crucial MX500 500GB | Soundcard: Soundblaster ZXR | Mouse: Logitech G PRO WL | Keyboard: Filco Majestouch2 |

 

Link to post
Share on other sites

I hate when People dont respond to Help.


CPU i7 6700k MB  MSI Z170A Pro Carbon GPU Zotac GTX980Ti amp!extreme RAM 16GB DDR4 Corsair Vengeance 3k CASE Corsair 760T PSU Corsair RM750i MOUSE Logitech G9x KB Logitech G910 HS Sennheiser GSP 500 SC Asus Xonar 7.1 MONITOR Acer Predator xb270hu Storage 1x1TB + 2x500GB Samsung 7200U/m - 2x500GB SSD Samsung 850EVO

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×