Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Jon Jon

Radeon RX 5700XT Troubleshooting - Issues

Recommended Posts

Posted · Original PosterOP

I have been having such random issues with my new 5700XT.

 

It ranges from stuttering, lower performance than expected (BFV for example), and overall it has just been a buggy experience.

 

I started this off running DDU in safe mode before swapping out my RX 580 for this card, and installed the latest 19.10.1 drivers released now from 10/17/2019.

 

I have also updated my chipset drivers to latest and greatest.

 

I am honestly at a loss, and am getting ready to just leave the red team and pony up for an RTX 2070 Super, because I am blown away by how all over the place performance has been.

 

Does anyone have any recommendations for the issues with stuttering and lower than expected frame drops?

 

My next step is to just blow out my M.2 and do a fresh Windows 10 install, but I had just done this a few weeks ago, so I would prefer not to.

 

All help is appreciated.

 

I am also miffed as Amazon is not honoring the AMD promotion for Borderlands 3 and Xbox Game Pass, so that isn't helping :(.


Thank you!


Desktop:

AMD Ryzen 7 @ 3.9ghz 1.35v w/ Noctua NH-D15 SE AM4 Edition

ASUS STRIX X370-F GAMING Motherboard

ASUS STRIX Radeon RX 5700XT

Corsair Vengeance LPX 16GB (2x 8GB) DDR4 3200

Samsung 960 EVO 500GB NVME

2x4TB Seagate Barracuda HDDs

Corsair RM850X

Be Quiet Silent Base 800

Elgato HD60 Pro

Sceptre C305B-200UN Ultra Wide 2560x1080 200hz Monitor

Logitech G910 Orion Spectrum Keyboard

Logitech G903 Mouse

Oculus Rift CV1 w/ 3 Sensors + Earphones

 

Laptop:

Acer Nitro 5:

Intel Core I5-8300H

Crucial Ballistix Sport LT 16GB (2x 8GB) DDR4 2666

Geforce GTX 1050ti 4GB

Intel 600p 256GB NVME

Seagate Firecuda 2TB SSHD

Logitech G502 Proteus Spectrum

 

 

Link to post
Share on other sites

I'm assuming you've already restarted the card and checked temps? Also are you overclocking?

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, RAM555789 said:

I'm assuming you've already restarted the card and checked temps? Also are you overclocking?

Yes and temps are solid.

 

It does not break 75C typically while gaming.


Desktop:

AMD Ryzen 7 @ 3.9ghz 1.35v w/ Noctua NH-D15 SE AM4 Edition

ASUS STRIX X370-F GAMING Motherboard

ASUS STRIX Radeon RX 5700XT

Corsair Vengeance LPX 16GB (2x 8GB) DDR4 3200

Samsung 960 EVO 500GB NVME

2x4TB Seagate Barracuda HDDs

Corsair RM850X

Be Quiet Silent Base 800

Elgato HD60 Pro

Sceptre C305B-200UN Ultra Wide 2560x1080 200hz Monitor

Logitech G910 Orion Spectrum Keyboard

Logitech G903 Mouse

Oculus Rift CV1 w/ 3 Sensors + Earphones

 

Laptop:

Acer Nitro 5:

Intel Core I5-8300H

Crucial Ballistix Sport LT 16GB (2x 8GB) DDR4 2666

Geforce GTX 1050ti 4GB

Intel 600p 256GB NVME

Seagate Firecuda 2TB SSHD

Logitech G502 Proteus Spectrum

 

 

Link to post
Share on other sites
Posted · Original PosterOP

I am also getting weird issues where my ultra wide with freesync randomly just goes black when loading a full screen game.

 

I didn't have this issue with my RX 580 either.


Desktop:

AMD Ryzen 7 @ 3.9ghz 1.35v w/ Noctua NH-D15 SE AM4 Edition

ASUS STRIX X370-F GAMING Motherboard

ASUS STRIX Radeon RX 5700XT

Corsair Vengeance LPX 16GB (2x 8GB) DDR4 3200

Samsung 960 EVO 500GB NVME

2x4TB Seagate Barracuda HDDs

Corsair RM850X

Be Quiet Silent Base 800

Elgato HD60 Pro

Sceptre C305B-200UN Ultra Wide 2560x1080 200hz Monitor

Logitech G910 Orion Spectrum Keyboard

Logitech G903 Mouse

Oculus Rift CV1 w/ 3 Sensors + Earphones

 

Laptop:

Acer Nitro 5:

Intel Core I5-8300H

Crucial Ballistix Sport LT 16GB (2x 8GB) DDR4 2666

Geforce GTX 1050ti 4GB

Intel 600p 256GB NVME

Seagate Firecuda 2TB SSHD

Logitech G502 Proteus Spectrum

 

 

Link to post
Share on other sites
Posted · Original PosterOP

Sorry for the triple post, but to add further color, I am able to run the Time Spy regular and extreme stress tests with a 99.7% pass rating in both.

 

Max GPU temperature is 80C.


Desktop:

AMD Ryzen 7 @ 3.9ghz 1.35v w/ Noctua NH-D15 SE AM4 Edition

ASUS STRIX X370-F GAMING Motherboard

ASUS STRIX Radeon RX 5700XT

Corsair Vengeance LPX 16GB (2x 8GB) DDR4 3200

Samsung 960 EVO 500GB NVME

2x4TB Seagate Barracuda HDDs

Corsair RM850X

Be Quiet Silent Base 800

Elgato HD60 Pro

Sceptre C305B-200UN Ultra Wide 2560x1080 200hz Monitor

Logitech G910 Orion Spectrum Keyboard

Logitech G903 Mouse

Oculus Rift CV1 w/ 3 Sensors + Earphones

 

Laptop:

Acer Nitro 5:

Intel Core I5-8300H

Crucial Ballistix Sport LT 16GB (2x 8GB) DDR4 2666

Geforce GTX 1050ti 4GB

Intel 600p 256GB NVME

Seagate Firecuda 2TB SSHD

Logitech G502 Proteus Spectrum

 

 

Link to post
Share on other sites

I read Enhanced Vsync is broken, do you have that on?


| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites
Posted · Original PosterOP
20 hours ago, xAcid9 said:

I read Enhanced Vsync is broken, do you have that on?

It was on enhanced sync before.

 

I have turned it off now and will do some testing.


Desktop:

AMD Ryzen 7 @ 3.9ghz 1.35v w/ Noctua NH-D15 SE AM4 Edition

ASUS STRIX X370-F GAMING Motherboard

ASUS STRIX Radeon RX 5700XT

Corsair Vengeance LPX 16GB (2x 8GB) DDR4 3200

Samsung 960 EVO 500GB NVME

2x4TB Seagate Barracuda HDDs

Corsair RM850X

Be Quiet Silent Base 800

Elgato HD60 Pro

Sceptre C305B-200UN Ultra Wide 2560x1080 200hz Monitor

Logitech G910 Orion Spectrum Keyboard

Logitech G903 Mouse

Oculus Rift CV1 w/ 3 Sensors + Earphones

 

Laptop:

Acer Nitro 5:

Intel Core I5-8300H

Crucial Ballistix Sport LT 16GB (2x 8GB) DDR4 2666

Geforce GTX 1050ti 4GB

Intel 600p 256GB NVME

Seagate Firecuda 2TB SSHD

Logitech G502 Proteus Spectrum

 

 

Link to post
Share on other sites
Posted · Original PosterOP

@xAcid9, so far, I played through one of the campaign missions in BFV.

 

It definitely ran much better and I was gettinng on average 100-120fps with some dips into the 80s and maxes around 180fps on ultra at 2560x1080 (which is what I expected with my PC). There is still stutter and lag in cutscenes.

 

I will keep tinkering, as my weekend plans are coffee and gaming. That suggestion with enhanced sync was definitely helpful!


Desktop:

AMD Ryzen 7 @ 3.9ghz 1.35v w/ Noctua NH-D15 SE AM4 Edition

ASUS STRIX X370-F GAMING Motherboard

ASUS STRIX Radeon RX 5700XT

Corsair Vengeance LPX 16GB (2x 8GB) DDR4 3200

Samsung 960 EVO 500GB NVME

2x4TB Seagate Barracuda HDDs

Corsair RM850X

Be Quiet Silent Base 800

Elgato HD60 Pro

Sceptre C305B-200UN Ultra Wide 2560x1080 200hz Monitor

Logitech G910 Orion Spectrum Keyboard

Logitech G903 Mouse

Oculus Rift CV1 w/ 3 Sensors + Earphones

 

Laptop:

Acer Nitro 5:

Intel Core I5-8300H

Crucial Ballistix Sport LT 16GB (2x 8GB) DDR4 2666

Geforce GTX 1050ti 4GB

Intel 600p 256GB NVME

Seagate Firecuda 2TB SSHD

Logitech G502 Proteus Spectrum

 

 

Link to post
Share on other sites
Posted · Original PosterOP

Worth noting that I do also have this occasional issue where my primary display just goes black when running a full screen game.


Very frustrating.


Desktop:

AMD Ryzen 7 @ 3.9ghz 1.35v w/ Noctua NH-D15 SE AM4 Edition

ASUS STRIX X370-F GAMING Motherboard

ASUS STRIX Radeon RX 5700XT

Corsair Vengeance LPX 16GB (2x 8GB) DDR4 3200

Samsung 960 EVO 500GB NVME

2x4TB Seagate Barracuda HDDs

Corsair RM850X

Be Quiet Silent Base 800

Elgato HD60 Pro

Sceptre C305B-200UN Ultra Wide 2560x1080 200hz Monitor

Logitech G910 Orion Spectrum Keyboard

Logitech G903 Mouse

Oculus Rift CV1 w/ 3 Sensors + Earphones

 

Laptop:

Acer Nitro 5:

Intel Core I5-8300H

Crucial Ballistix Sport LT 16GB (2x 8GB) DDR4 2666

Geforce GTX 1050ti 4GB

Intel 600p 256GB NVME

Seagate Firecuda 2TB SSHD

Logitech G502 Proteus Spectrum

 

 

Link to post
Share on other sites
8 minutes ago, Jon Jon said:

Worth noting that I do also have this occasional issue where my primary display just goes black when running a full screen game.


Very frustrating.

Primary display? you run more than one display?

 

There is a known bug for the 5700 and XT for mulri-displays. hope AMD will fix it soon.

Link to post
Share on other sites
1 hour ago, Jon Jon said:

Worth noting that I do also have this occasional issue where my primary display just goes black when running a full screen game.


Very frustrating.

That happens to me sometimes as well. Seems to be a driver issue.

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, Deli said:

Primary display? you run more than one display?

 

There is a known bug for the 5700 and XT for mulri-displays. hope AMD will fix it soon.

That is really good to know!

 

46 minutes ago, BTGbullseye said:

That happens to me sometimes as well. Seems to be a driver issue.

I didn't have this issue with my RX 580, so it is good to know that this is a Navi bug.


Desktop:

AMD Ryzen 7 @ 3.9ghz 1.35v w/ Noctua NH-D15 SE AM4 Edition

ASUS STRIX X370-F GAMING Motherboard

ASUS STRIX Radeon RX 5700XT

Corsair Vengeance LPX 16GB (2x 8GB) DDR4 3200

Samsung 960 EVO 500GB NVME

2x4TB Seagate Barracuda HDDs

Corsair RM850X

Be Quiet Silent Base 800

Elgato HD60 Pro

Sceptre C305B-200UN Ultra Wide 2560x1080 200hz Monitor

Logitech G910 Orion Spectrum Keyboard

Logitech G903 Mouse

Oculus Rift CV1 w/ 3 Sensors + Earphones

 

Laptop:

Acer Nitro 5:

Intel Core I5-8300H

Crucial Ballistix Sport LT 16GB (2x 8GB) DDR4 2666

Geforce GTX 1050ti 4GB

Intel 600p 256GB NVME

Seagate Firecuda 2TB SSHD

Logitech G502 Proteus Spectrum

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×