Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Cheapassgamer

GTA SA Not Working Properly On Windows 10 .

Recommended Posts

Posted (edited) · Original PosterOP

Well I Love GTA SA. But Now In My New PC I Cant Properly Play It After I Installed SA Directx 2.0 . WHEN I Start The Game CJ Just Automatically Runs Forward and doesn't stop and the camera angle has become top down. Also for note I did change the camera angle in sa directx 2.0 but I deleted the game and user file and then reinstalled it but now nothing not even gta 3 works of them have top down view and claude also starts running forward . What should I do ? Which file should I delete?

Edited by Cheapassgamer
Typo
Link to post
Share on other sites

is it set to controller mode or something?


Main Rig: CPU: Intel® Core™ i9-9900K Processor  /// Motherboard: Gigabyte Z390 Aorus Ultra /// CPU Cooler: Corsair H100i PRO RGB /// GPU: EVGA GeForce GTX 1080 Ti SC Black Edition GAMING /// RAM: Corsair Vengeance RGB 32GB (4x8GB) 3000Mhz /// Chassis: Fractal Design Define R6 USB-C Blackout TG /// PSU: Corsair RM850x /// Storage: 500GB Samsung 970 EVO Plus NVMe (boot) + 512GB WD SN520 NVMe (Working Drive) + Seagate BarraCuda 2TB (Game Library) + Seagate BarraCuda 3TB (Mass Storage) /// OS: Windows 10 Pro

 

Peripherals (Main Rig): Mice: Logitech G603 Lightspeed /// Keyboard: Logitech G613 Wireless Mechanical Gaming Keyboard /// Tablet: Wacom Intuos M BT /// Monitor: 2x LG 27UL500-W (4K IPS Freesync) + Dell Ultrasharp U2312HM /// DAC: Focusrite Scarlett 2i2 /// Speakers: Logitech Z625 /// Mic: Focusrite CM25 MkII /// Headphones: Audio-Technica ATH-M50x /// Racing Wheel: Logitech G920 Driving Force with Shifter + Playseat® Revolution /// Printer: Canon imageCLASS MF635Cx /// External Drives: 500GB Samsung T5 SSD (Working Drive) + 1TB Seagate Backup Plus (Small Backups) + 500GB Seagate FreeAgent® GoFlexTM (Just for the GoFlex Sata adapter tbh)

 

HTPC: CPU: Intel® Core™ i5-4590S Processor  /// Motherboard: Asus H97M Plus /// CPU Cooler: Intel Stock Cooler /// GPU: Asus GTX 960 2G STRIX /// RAM: Corsair Vengeance 16GB (4x4GB) 1600Mhz /// Chassis: Cooler Master MasterBox Q300L /// PSU: EVGA SuperNOVA 850 G+ /// Storage: 120GB SK Hynix SH920 SSD (boot) + Seagate BarraCuda 1TB (Game Library)  /// OS: Windows 10 Pro

 

Peripherals (HTPC): Mice: Logitech G603 Lightspeed /// Keyboard: Logitech Wireless Touch Keyboard K400 Plus /// Monitor: Philips 42PFL4208 (42" 1080p TV) /// Speakers: Sonos Beam (Black)

 

Laptop (Asus UX430UN): CPU: Intel® Core™ i7-8550U Processor  /// Motherboard: Asus UX430UN /// CPU Cooler: Asus UX430UN /// GPU: NVIDIA GeForce MX150 /// RAM: 16GB (2x8GB) 2133Mhz /// Chassis: Asus UX430UN /// PSU: Asus ADP-65GD B AC Adapter /// Storage: 512GB SanDisk SD8SN8U512G1002 (boot) /// OS: Windows 10 Home

 

Peripherals I carry to school everyday because I cant take crappy membrane keyboards: Mice: Logitech G502 Proteus Spectrum /// Keyboard: CoolerMaster MasterKeys Pro L RGB - MX Blue

 

Other Tech: Console: Xbox One S 1TB /// Phone: Samsung Galaxy Note 9 128GB Midnight Black (Daily Driver) + Apple iPhone 8 Plus 64GB Space Grey /// Tablet: Apple iPad 9.7-inch Wi-Fi (2018) 32GB + Apple Pencil (1st Generation) /// Headphones: Jaybird RUN XT (Daily Driver), Klipsch R6i (When I forget to charge my Jaybirds), Samsung-AKG OEM IEMs (When I can't find my other IEMs)

 

Cameras: Bodies: Canon EOS R, Canon EOS-1D X, Canon EOS 5D Mark III, Sony A6000 /// Lenses: Canon EF 24-70mm F/4L IS USM, Canon EF 16-35mm F/2.8L II USM, Canon EF 70-200mm F/2.8L IS II USM, Sony SEL-P1650 E 16-50mm F3.5-5.6 PZ OSS /// Flashes: 2x Canon Speedlite 580EXII /// Tripods: Leofoto LS-324C Carbon Fiber Tripod + Leofoto LH-40 Ballhead, Leofoto MC-80 Multipurpose Clamp /// Yes, I am a Canon Fanboy, deal with it

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, berwynhan said:

is it set to controller mode or something?

No I dont think so after all I deleted the game 4 times and reinstalled it including the user files. The only problems are the running indefinitely and top down view but I can control cj with keyboard 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×