Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
BogdanTheMan

Installing Samsung 860 EVO into a Dell Precision T3600

Recommended Posts

Posted · Original PosterOP

Recently got an 860 EVO to speed up my Precision T3600. I used clonezilla and rufus 3.5 to get the 860 EVO started. When I select the SSD as the primary drive to boot to after the cloning finished, it wouldn't boot to the SSD. If anyone has any idea if there's something in the BIOS that I need to change to get the SSD to boot, I would appreciate it.

Link to post
Share on other sites
Posted · Original PosterOP

Some more info:

I've tried booting back into the old hard drive, and I can see the SSD and all of its contents working from the Windows file system.

Link to post
Share on other sites

Are you sure the cloning went well? I would have used the Samsung Data Migration software personally.  

 

I don't know much about that PC, but if it is able to select the SSD to boot from there shouldn't be more settings to change.


Emma : i7 8700K @5.0Ghz - Gigabyte AORUS Z370 Gaming 5 - Thermaltake Water 3.0 Ultimate - G. Skill Ripjaws V 32GB 3200Mhz - Gigabyte AORUS 1080Ti - 750 EVO 512GB + 2x 860 EVO 1TB M.2 (RAID 0) - EVGA Supernova 650 P2 - Fractal Design Define R6 - AOC AGON 35" 3440x1440 100Hz - Mackie CR5BT - Logitech G910, G502, G933 - Cooler Master Universal Graphics Card Holder

 

Plex : Ryzen 5 1600 (stock) - Gigabyte B450M-DS3H - G. Skill Ripjaws V 8GB 2400Mhz - GeForce 8800GTS 640MB - 840 EVO 256GB + Toshiba P300 3TB - TP-Link AC1900 PCIe Wifi - Cooler Master MasterWatt Lite 500 - Antec Nine Hundred - Dell 19" 4:3

Link to post
Share on other sites
Posted · Original PosterOP
26 minutes ago, jstudrawa said:

Are you sure the cloning went well? I would have used the Samsung Data Migration software personally.  

 

I don't know much about that PC, but if it is able to select the SSD to boot from there shouldn't be more settings to change.

I've used clonezilla many times before and there didn't seem to be anything wrong with the cloning this time.

I'll look into the Samsung Data Migration software to see if it works.

Link to post
Share on other sites

Just try cloning with something else like macrium reflect and see if you have issues still. 


ლ(ಠ益ಠ)ლ
(ノಠ益ಠ)╯︵ /(.□ . \)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×