Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Pern-Frog

Media Server Woes....HELP!!

Recommended Posts

Posted · Original PosterOP

I have been sourcing my media server machine for a while now and now I have hit an unexpected snag. I have 4 4TB WD HDDs that are occupying my 4 sata ports on my ASUS z370 MOBO....as I wanted to use the raid controller on the MOBO I opted for a PCIE expansion card to supply additional SATA ports for my SSD that I wanted to use for my OS to decrease latency on my network. However, I cannot get the system to boot from the SSD plugged into the expansion card. I have removed my raid array and plugged directly into SATA 1 and get a successful launch. I have been successful in partitioning the SSD, downloading W10 Pro to it from my USB W10 launcher with the SSD plugged into the expansion card and the RAID array occupying all the SATA ports. However, when the OS reboots it wont recognize the boot drive on the SSD when it is plugged into the expansion card.  

 

I cannot switch to an M.2 SSD as this will occupy my SATA 1 pathway and i have tried the controller in each PCI port on the MOBO and each has the same results. 

 

So...does this mean that I need to get a MOBO that has more SATA ports or that there is an issue with the expansion card...In full disclosure, the expansion card was the cheapest offering from NewEgg...

 

 

Link to post
Share on other sites

You should consider a real pcie raid controller or host bus adapter that card you have is probable a marvel based chip and they tend to be wonky but have you gone through your bios to see if there is a function to enable booting from the pcie slot there may be an option there


My daily driver: The Wrath of Red: OS Windows 10 home edition / CPU Ryzen TR4 1950x 3.85GHz / Cooler Master MasterAir MA621P Twin-Tower RGB CPU Air Cooler / PSU Thermaltake Toughpower 750watt / ASRock x399 Taichi / Gskill Flare X 32GB DDR4 3200Mhz / HP 10GB Single Port Mellanox Connectx-2 PCI-E 10GBe NIC / Samsung 512GB 970 pro M.2 / ASUS GeForce GTX 1080 STRIX 8GB / Acer - H236HLbid 23.0" 1920x1080 60Hz Monitor x3

 

My technology Rig: The wizard: OS Windows 10 home edition / CPU Ryzen R7 1800x 3.95MHz / Corsair H110i / PSU Thermaltake Toughpower 750watt / ASUS CH 6 / Gskill Flare X 32GB DDR4 3200Mhz / HP 10GB Single Port Mellanox Connectx-2 PCI-E 10GBe NIC / 512GB 960 pro M.2 / ASUS GeForce GTX 1080 STRIX 8GB / Acer - H236HLbid 23.0" 1920x1080 60Hz Monitor HP Monitor

 

My I don't use RigOS Windows 10 home edition / CPU Ryzen 1600x 3.85GHz / Cooler Master MasterAir MA620P Twin-Tower RGB CPU Air Cooler / PSU Thermaltake Toughpower 750watt / MSI x370 Gaming Pro Carbon / Gskill Flare X 32GB DDR4 3200Mhz / Samsung PM961 256GB M.2 PCIe Internal SSDEVGA GeForce GTX 1050 Ti SSC GAMING / Acer - H236HLbid 23.0" 1920x1080 60Hz Monitor

 

My NAS: The storage miser: OS unRAID v. 6.7.0 rc4 / CPU Intel i7 6700 / Cooler Master MasterWatt Lite 500 Watt 80 Plus / ASUS Maximus viii Hero / 32GB Gskill RipJaw DDR4 3200Mhz / HP Mellanox ConnectX-2 10 GbE PCI-e G2 Dual SFP+ Ported Ethernet HCA NIC / 9 Drives total 29TB - 1 4TB seagate parity - 7 4TB WD Red data - 1 1TB laptop drive data - and 2 240GB Sandisk SSD's cache / Headless

 

Why did I buy this server: OS unRAID v. 6.7.0 rc4 / Dell R710 enterprise server with dual xeon E5530 / 48GB ecc ddr3 / Dell H310 6Gbps SAS HBA w/ LSI 9211-8i P20 IT / 4 450GB sas drives / headless

Link to post
Share on other sites
Posted · Original PosterOP
On 2/17/2019 at 6:17 PM, mrbilky said:

You should consider a real pcie raid controller or host bus adapter that card you have is probable a marvel based chip and they tend to be wonky but have you gone through your bios to see if there is a function to enable booting from the pcie slot there may be an option there

I have gone through the bios and it wont allow me to boot from the pcie slot. I imagine i will probably go with a new MOBO as it will be cheaper that a decent raid controler

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×