Jump to content
Floatplane payments are migrating! Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...
Krille21

Raid0 intel 750 series problem

Recommended Posts

Posted · Original PosterOP

Hi! So I have been tinkering around with my 2 intel 750 series PCIE ssds in raid0. Did not get it to work from BIOS. it shows up in bios but not in windows. then I tried doing it from windows,  and it worked but shouldn´t I get better write/read speeds than this? Anyone have any experience with this?

 

IMG_1039.thumb.JPG.7e16b7e8adb29c79d3f474b29bd4327e.JPGssdspeeds.PNG.1450c93033b1d1a2d19d686f63074da5.PNG


Intel i9 7900x | Asus Rampage VI Extreme  |  Asus Gtx 1080 Ti | Corsair Dominator Platinum ROG Edition 32gb| 2x Intel 750 PCIe SSD 400gb in raid0, Corsair MP500 240gb, Corsair Force LE 480gb  | Corsair RM1000i | LianLi PC-O11 ROG Edition | Dual custom loops | Asus ROG Swift PG348Q | Fire strike extreme results: https://www.3dmark.com/fs/14705669 |

Link to post
Share on other sites

I don't recall RAID 0 being that much better than a single disk, if at all.

RAID 1 would probably be faster.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×