Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Archerr

Member
  • Content Count

    12
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Archerr

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I just bought I 10 meter Ethernet cake I will use until this problem gets fixed.Thanks for all the great reply’s.
  2. 1) my router and is 2.4 and 5ghz my wifi card is on 2.4 ghz and has been working like that for the last 1 and a half years. 2) I downloaded the newest drivers for both my original wifi card (pcie) and the one I bought yesterday (usb). 3) no I have not made any changes on the router physically or in the gateway.
  3. Thanks for all the reply’s I have managed to fix the problem though my internet hub. I do appreciate all the help tough. Edit: I thought it was fixed as it worked all day no problem, but was I wrong. I'm going onto my pc now and it doesnt show any connections. I don't know what is happening it works sometimes but not others. Does anyone know why this is happening?
  4. If the back fan and the top two are exhaust and the front two are intake than it is good, if not I recommend changing them.
  5. 32gb is always going to be better than 16gb but if you are just gaming on the computer you will see no difference. If you add the 3000mhz ram to the system it will run at 2400mhz unless you over click both sets.
  6. I bought a 2600 and the pc works fine now . Thanks for all the help
  7. When I open the WiFi menu in the bottom right of my screen it says “No WiFi networks found” but all my other devices (laptop, phone and ipad) connect no problem. Also when I turn my mobile hotspot on it shows up and connects. I tried using a ethernet cable and it works fine. For ethernet I use the motherboard lan port and for wifi i use the Tp-link TL-WN881ND pcie network adapter, with the drivers that came in the box. Also I have built my computer myself and the wifi card has worked for over a year. OS: windows 10 home 64bit Any help would be appreciated.
  8. Sorry for the late reply, I have just purchased a Ryzen 5 2600 which is supported by the bios. I was wondering if anything bad would have happened to the motherboard as it was unable to restart after the bios installed and just had a black screen. Will the new cpu work with the motherboard or did I break the motherboard?
  9. Will clearing the cmos reset the bios to the version that it came with out of the box allowing me to use my cpu?
  10. On the download page https://www.msi.com/blog/the-latest-bios-for-amd-300-400-series-motherboard at the top it says not supported cpus, mine is one of them. Also I live in Australia so the cheapest 3000 series cpu is $350
  11. I was planning to buy a 3600 in the future. im using the bios 7A39v2N
  12. I recently updated my msi b350m gaming pro motherboards bios to a beta version that doesn’t support my cpu, I need to know if there is a way to downgrade my bios or download a different version without a cpu supported by my current bios. pc specs: amd a8 9600 amd rx560 4gb 16gb ddr4 500gb SATA m.2 ssd 240gb SATA ssd corsair vs450 Any feedback would be appreciated.
×