Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

shaz2sxy

Member
  • Content Count

    1,014
  • Joined

  • Last visited

Awards

About shaz2sxy

  • Title
    Veteran

Profile Information

  • Location
    The Toon, UK
  • Gender
    Male

System

  • CPU
    AMD Ryzen 5 5600X
  • Motherboard
    Asus Strix B550i
  • RAM
    32gb Crucial DDR4 3200mhz
  • GPU
    Nvidia RTX 3070 Founders Edition
  • Case
    NZXT H1
  • Storage
    Sabrent Rocket 2tb + Samsung 1tb NVME
  • PSU
    NZXT S650
  • Display(s)
    Acer Predator XB271HU
  • Cooling
    NZXT H1
  • Keyboard
    Corsair K70
  • Mouse
    Corsair M65 Pro
  • Sound
    Logitech Z560 THX
  • Operating System
    Windows 10 Pro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The used GPU market is great for selling at the moment. but not for buying I managed to get a 3060ti FE for my sons PC and I sold a 2070 Super FE for £410. They go for £500+ on eBay
  2. I have a 3070 FE in my H1 and it is fine at 100% max temps are around 80c so does get noisey at 80% power it goes down to 74c so a little quieter the 3060ti should be better
  3. it will "work" it might cause stability issues when playing games etc when you max out the system. I had a r5 3600, 1070ti and 2070 super running off a 550w PSU while I was folding. it worked but the PSU was at its MAX and the fan was on 100%
  4. if that is the case, then it could be the display or the cable. try another HDMI/DP port and also try another display
  5. can you take a screen shot or show the grain/white dots also what version of the the 3060ti - the FE 3060ti and 3070 doenst have a light
  6. What are the rest of your specs The only time i had a PSU fan running max was when i had the PSU at its max capacity
  7. Got my email yesterday waiting for it to be shipped.
  8. nothing changed. I dont O/C ad cant in my small case so not sure if it would help with overclocking
  9. I have the 3060ti FE and 3070 FE and both have the same cable. i think its like that as the GPU doesn't use that much power. my new cable has 2x 8pin to 12pin (as the corsair one you have linked to) so all the pins are connected now. not sure what difference it makes, possible better OC? as moer power connected to it
  10. its for looks I was lucky as have a Seasonic PSU and they provided a free cable
  11. PSu def can cause these kind of errors. I was fixing my cousins system, and it was getting random crashes, swapped ram, etc even did a mobo/cpu/ram/ssd change and it still was giving errors/crashing with a fresh windows install. changed PSU and it was working again
  12. You will be fine for the amount of paste i would say a pea size is enough. you need enough to cover the IHS
×