Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Monty007

Member
  • Content Count

    450
  • Joined

  • Last visited

Everything posted by Monty007

  1. Monty007

    | LUMO |-Loop finished,final pics this week.

    well done!! absolutely awesome build. Your attention to detail is awe inspiring! Looking forward to the next project you take on!
  2. Monty007

    ASSASSIN'S CREED MOD - Update 7/7 - Complete

    Yes, I'm from SL but live in Canada. Yes, I'm a modder as well. Check out my build - link in my signature. Keep up the awesome work!!
  3. Monty007

    ASSASSIN'S CREED MOD - Update 7/7 - Complete

    Awsome build and pics! Big shout out to a fellow brother from SL! Keep up the great work!!
  4. Monty007

    Project Pink Fury {water cooled k|ngp|n's SLI}

    you think you have enough SSD's?? LOLZ Just kidding. Awesome stuff man. I like how you finished off the drain port on the back with the right bulk head fittings, etc. Well done!
  5. EPIC...simply EPIC... I vote build of the decade!!
  6. Monty007

    NAS Questions

    I'm a big fan of the QNAP NAS boxes. I have 2 of them: TS-451 (celeron 2.41GHz dual core with 4GB of ram - 4 bay) and the TS-420 (ARM 1.6GHz and 512 MB or ram - 4 bay) The 451 handles all my media, torrents, back ups, VM's and site hosting. The 420 handles all my surveillance (2 IP cameras) and is my redundant backup for my data. The 451 also has an HDMI port and I use it in my theatre room for my projector. Everything is connected to a Gigabit switch and uses CAT6 cable. I like them because I feel I get the most value for my money. I have an iPhone and can control/monitor from anywhere in the world. I started out with 3 3TB WD Reds in the 451 and expanded to 4 TB in RAID5 giving me just over 8TB of usable space. I have 2 x 3TB WD Reds in the 420. Expanding the RAID was no problem - just took a while as I have a lot of data. Here is the link to the 451: https://www.qnap.com/i/useng/product/model.php?II=143 The recommendations that Captain WD made are good ones. Just do your research. In my opinion, the 451 gives you a lot more punch (celeron vs. ARM) for the same money and the ability to upgrade your ram (upgradeable to 8GB) and has the HDMI so it can double as an HTPC like in my instance. The throughput is almost double the ex4100. 451 is capable of 5x 1080p streams simultaneously. I have only every tried 3 at the same time and didn't have any problems. Without any hesitation, I recommend that you ONLY use WD Red NAS drives. Been through many other NAS drives and will never go that route again. I don't work for QNAP in any way - I'm just a very happy customer!! My $0.02
  7. Monty007

    [Build Log]*****Snef's Green Carnage

    your builds ALWAYS blow me away! Well done bro. Well done!!
  8. Monty007

    Powermac G5 MOD - Update 02/15 Page 6 #104

    stunning build bro!! Love the deatils - hate the name :blink: but hat's off to you.
  9. Monty007

    DS380B NAS Build

    great build. I'm just getting into Severs and NAS boxes myself. I'm curious on your CPU selection. Will that have enough grunt for your tasks? I have seen others bump up to something like an i3 or celeron. I currently have multiple uses for my QNAP NAS including on-the-fly transcoding of video, surveillance, print server, torrent manager, etc. I'm finding that I'm using around 60-80% of total CPU (Celeron 2.41 GHz dual core) power. I have upgraded the ram to 8GB (max for the board) but I'm concerned i'm outgrowing this box in terms of power. I'm hoping to build a NAS myself but would love your input. Thanks in advance.
  10. Monty007

    [Build Log]*****Snef's Green Carnage

    Looks awesome man! Keep up the great work! You going to get a custom Parvum case?
  11. Monty007

    water flow help

    ok. I think you might have to dismantle your loop and check everything once over. Make sure your ports are not plugged and at this point I would test it out of your case. If you can confirm that the pump is doing its job outside of the loop then the problem is more thank likely an air lock situation. Make sure that the fill port at the top of the res is open when you are trying to bleed the air out. have you checked the polarity on the pump? Likely not a problem but just in case. These pumps are built to push water, not suck it in.
  12. Monty007

    water flow help

    thanks for the pics. I think you might have an air lock in your radiator. From experience, I think the best thing is to setup the rad with the ports on the top. I also have the D5 vario and I have mine set 3. What are the temps of your computer? I don't know that case very well but can you mount the radiator on the roof of the case? It should allow you to keep the same length of tubing.
  13. Monty007

    water flow help

    Leaving the ports on the bottom will make it impossible to get the trapped air out of the top of the rad (air gets trapped on the top). You should see if you can flip the rad so the ports are on top and the air can escape. Some radiators have a port on the other end-tank so that bleeding the air is a lot easier (ex. alphacool). Water should flow from res -> pump -> block/rad -> back to res. leave the port on top open with the pump on so the air can escape while the pump is moving the coolant through the system. Please attach a pic. You can use the image icon to add a link to your pic. I would use something like flickr to host your images. I will need to see what your loop looks like.
  14. Monty007

    water flow help

    did you leave a port at the top of the res. open for the air to escape? If not, it will take a very long time to bleed the air out. Please attach some pics so we can see your loop - and please indicate water flow direction.
  15. Monty007

    RADIATORS in the 900D

    take a look at my build. link is in my signature. I have the case and I love it. I currently have (1) 4 x 120mm and (2) 3 x 120mm with room for another 2 x 120 and 1 x 120. Tonnes of room to build pretty much anything you like. I spent a ton of time building my machine in its final iteration. I have my 3770K overclocked to 4.4Ghz and both my gtx 780s overclocked. I actually did a 4 x 120 and 3 x 120 sandwiched with a set of fans between them. CPU never goes over 58 degrees and the max temp I have seen on the video cards so far is 35 degrees. so basically with the 900D you can fit the following: when I put 120/140 it means it can fit either a 120mm rad or a 140mm rad. 4 x 120/140 on the roof 1 x 120/140 on the rear exhaust 4 x 120/140 basement (front) 2 x 120/140 basement (rear) 3 x 120 front panel - with some slight modifications to the plastic surround and removal of the drive bay structure (inside) Hope this helps and welcome to this fun hobby. Start slow and watch a lot of youtube videos. Linus has some great ones and there is lots out there. I'll help where I can if you have questions.
  16. Monty007

    "No-Name" Build Logs - 900D

    looking great! Can't wait to see the final case after painting and re-assembled. Subscribed!!
  17. Monty007

    "No-Name" Build Logs - 900D

    I'm looking forward to your finalized build!!
  18. Monty007

    "No-Name" Build Logs - 900D

    get a can of compressed air and go to town on those filters. Not very easy finding similar material - I looked. But I'm also in Canada and everything is 10 times harder to find here.
  19. Copper FTW!!! Looks really good!!
  20. Monty007

    The Shocking Orange - By Zombie Mods.

    looks incredible. Linked pics not working for me.
  21. Monty007

    Hackintosh Build - HELP

    Should be totally fine with what you have. I have built 5 Hacks. Awesome way to go. OSX for the business side and Windows for gaming. Check out my thread in my sig. I'll help when I can. Tonymacx86 is where I got all my info to build and maintain my hacks. +1 for another Vancouverite!!
  22. Hi everyone. I need some help/guidance on my situation. I have 2 780's in SLI that I have been previously using to run a triple 24" surround. I had to give up one of the screens for my wife's new computer so now I'm running only 2. I mostly play fps games but I noticed that since I disconnected the 3rd screen, the SLi has been disabled. I noticed this only after reviewing my Precision X log and saw that only GPU 1 was being used. the other was just sitting there. I'm now trying to setup the SLi where I have one primary monitor for BF4 and the 2nd monitor to show the battle screen. I don't know what I'm doing wrong but the Nvidia control panel doesn't let me hook it up this way. I have also tried to only have one monitor and then setup SLI which works but then when I add the 2nd monitor after powering down, the software recognizes the 2nd monitor and shuts it off. Very frustrating!! I hope that someone has some experience with this and can point me in the right direction. Thanks in advance!!
  23. Thanks! I'll try this tonight and see.
  24. it does when there is only one monitor hooked up but then when I power down and plug in the 2nd monitor it somehow shuts off.
×