Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

LogicDeifying

Member
  • Content Count

    1,607
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About LogicDeifying

  • Title
    Veteran
  • Birthday 2000-12-02

Contact Methods

  • Steam
    http://steamcommunity.com/id/LogicDeifying/
  • Star Citizen
    LogicDeifying
  • Twitch.tv
    twitch.tv/logicdeifying
  • Twitter
    twitter.com/logicdeifying
  • Website URL

Profile Information

  • Gender
    Male
  • Location
    Los Angeles,California-Earth
  • Interests
    Computers,Gurlz,Computers,Gurlz,Computers,Gurlz,Computer,Gurlz,Gamez,ZZZZZZZZZZZZs.
  • Biography
    Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow.Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow.Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow Meow.
  • Occupation
    Student

System

  • CPU
    AMD FX-6300
  • Motherboard
    Gigabyte GA-970A-UD3P
  • RAM
    G.SKILL Sniper Series 8GB
  • GPU
    PowerColor TurboDuo R9 280
  • Case
    NZXT Source 210
  • Storage
    Seagate Barracuda 1TB
  • PSU
    Corsair CX500
  • Cooling
    Stock Heatsink
  • Keyboard
    Dell SK-8115
  • Mouse
    Logitech G100s
  • Operating System
    Windows 8.1
  • PCPartPicker URL

Recent Profile Visitors

2,091 profile views
  1. Thank you and thank your posting this I have been wanting Skyrim forever!
  2. Uhhh...I'm using a television for it right now as I said in the OP but the thing is I don't have another monitor I can use. But you are probably right that it is my display. Thank you!
  3. I have some things I can't do as I don't have a 2nd PC nor a 2nd display. Thank you
  4. Whenever I boot up my PC it won't show the complete BIOS splash screen it'll have some text kind of cut off. And to add to that,if I try to access the BIOS it shows me a blank screen just black. And now to make matters even worse I won't boot up after the splash screen it'll show me a line a gray line and the cursor and that's it I've reseted the CMOS or whatever with the jumper thing I've taken out the battery for a few minutes nothing. I'm using a SAMSUNG 40" 720p LCD HDTV W/ ATSC Tuner LNT4042H as my display 1376x768 I think that has something to do with it. Any and all advice is appreciated :lol:
  5. Not him but I think it's because it's Tenkeyless.
  6. 1920x1080 Get good grades,learn code!
  7. Yeah they are both installed correctly but I'm not sure in which module to put them in if I were to test them separately It doesn't say in the manual just talks about dual channel configuration.
  8. So I recently just built this machine Specs:AMD FX-6300 Corsair CX500 Powercolor R9 280 Gigabyte GA-970A-UD3P NZXT Source 210 Seagate 1TB G.Skill Sniper Series 2x4GB 1866 Windows 8.1 64 bit And I can't access the BIOS I just get a black screen and I can't see most of the text on the bottom but I can access Windows 8.1 in fact I'm using the PC right now. The PC also reports that I have 8 GB and only 3.96 usable. I have the BIOS version that came with the Motherboard. I'm using a Samsung HDTV as a display currently connected to to the graphics card through HDMI model number. If you need any more information just ask! Sorry if I left anything out or typed this out poorly
×