Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DontUSASme

Member
  • Content Count

    333
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About DontUSASme

  • Title
    Member
  • Birthday 1990-09-30

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    United States
  • Interests
    PC's. I didn't know there was anything else in the world. What is this "sun" you speak of? Can it run at 5.0GHz?
  • Biography
    I no-scoped JFK.

Recent Profile Visitors

940 profile views
  1. Where did it say to wait? And I find Unity and Ubuntu suit my needs just fine, doesnt "suck" to me.
  2. Hi everyone. Since upgrading to 14.04 LTS on my laptop from 12.04, I've had a problem with my displays. Before upgrading to 14.04, I had my monitor configuration set up like this: For a reason unknown to me, now when I hit apply in 14.04, I recieve the error "Could Not Set Configuration Mode for CRTC 63." Can anybody explain this to me, and also help me figure out how to get rid of the other unknown display to the right? I have no idea where it comes from, all I have plugged into my latop is an HDMI cord.
  3. Thank you! I have the Steam thing working and for whatever reason I switched to the player and it sorted it out on most videos. Still dont know how to install Nvidia drivers.
  4. I try to stay away from Chrome in Ubuntu because it doesn't play nice at all with my extensions. It ha the same problem as before with the video playback on fullscreen.
  5. I can't find another way to post it. Try this link? https://dl-web.dropbox.com/get/Photo%20Mar%2016%2C%206%2056%2001%20PM.jpg?_subject_uid=121787373&w=AACjFO5f15s6BsHNXh-c9DAAbN1UIEXJrs9FwEgqryy80Q
  6. Here's the best I could do. Paused that video perfectly, too!
  7. I can't take a screenshot of the issue, when I do the video exists fullscreen, and then it takes the screenshot. For whatever reason I uninstalled and reinstalled Steam. Works great now. The hell? What can I do to get nvidia graphics drivers? My laptop uses a GT 630M.
  8. To preface my earlier post about me trying to find my Windows partition after installing Xubuntu, thank you for your help, everyone. Turns out I just didn't pay attention and accidentally wiped my Windows partition and installed Xubuntu on it. I'll fix it when I find a copy of Windows 8.1. I was using Xubuntu for awhile, as I had seen it here on the fourms before, but I just liked the vanilla Canotical Ubuntu better. I installed Ubuntu 13.10 and have it up and running. So far it seems really nice. A couple of concerns if I may: 1. I have a problem with playing fullscreen YouTube videos. I ave two displays - my laptop's screen and a TV hooked up to it (above the laptop) and whenever I try to watch a video it will be very narrow and not fit the window at all. I have no idea how to fix it. 2. When trying to get everything acustomed to my daily needs, I found installing graphics drivers and Steam to be very troublesome. I still don't even know how and if I have Nvidia drivers installed, and Steam returns this error after installing it from the Software Center: "Missing libgl.so.1", or something to that degree. Any ideas on how to fix these problems? Thanks.
  9. It's still saying "No root file system" I tried it on the other partition, but it wouldn't let me change anything (buttons were greyed out) so I tried this one. The change button was all that was allowed to me. I changed the mount point to /home and type to ext4. I go and hit install now and it gives me the "no root" error still.
  10. Problem wing they're the exact same size. Oops. When I go to take a chance and install it on one, I got a pop up stating "No root file system". Help? It does it on both the partitions that are the same size.
  11. Okay so I'm at the point where you choose something else. When I hit it there's a list of drive allocations that I can't tell which is which. I don't want to accidentally delete my Windows partition... When I made the partition I named it Partition 2.
  12. You're going to have to be really basic with me. I went back into the BIOS and configured it to boot from the USB drive I used to install Xubuntu. apon exiting the BIOS, it threw me right back into Xbuntu..
  13. I don't have one. This laptop never came with ANY recovery media such as a recovery disc.
×