Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DaCrewMaster

Member
  • Content Count

    45
  • Joined

  • Last visited

Awards


This user doesn't have any awards

2 Followers

About DaCrewMaster

  • Title
    Member
  • Birthday September 26

Contact Methods

  • Steam
    DaCrewMaster
  • Battle.net
    DaCrewMaster

Profile Information

  • Gender
    Male
  • Location
    Raleigh, NC
  • Occupation
    Student

System

  • CPU
    Intel Core i7-6700K 4.0GHz Quad-Core Processor
  • Motherboard
    MSI Z170A GAMING M5 ATX LGA1151 Motherboard
  • RAM
    Kingston FURY 16GB (2 x 8GB) DDR4-2400 Memory
  • GPU
    MSI 1080ti Duke
  • Case
    Phanteks Enthoo EVOLV ATX ATX Mid Tower Case
  • Storage
    Corsair Force LE 960GB SSD
  • PSU
    XFX 850W
  • Display(s)
    Dell - 27" LED QHD GSync Monitor, Nixeus Vue 24" 144Hz Gaming Monitor
  • Cooling
    NZXT Kraken X61 106.1 CFM Liquid CPU Cooler
  • Keyboard
    Razor Blackwidow Chroma
  • Mouse
    Logitech G502
  • Sound
    HyperX Cloud II
  • Operating System
    Microsoft Windows 10 Pro OEM 64-bit
  • PCPartPicker URL

Recent Profile Visitors

1,070 profile views
  1. I have an i7 6700k but I have been waiting for a good upgrade for a while now. I mostly play DCS world in VR so CPU single core performance very is important. Will I see any tangible benefit to upgrading to any of the new CPU offerings from AMD or Intel?
  2. Looks pretty solid to me, but are you going to be gaming at 1080p or 1440p? Also, I would try to get another 8gb stick because 16gbs is a great creature comfort especially when I see windows using 3 or 4gbs during idle these days.
  3. Is it a 6 pin sata slimline to a 15 pin sata slimline that is powering the bay or is it a 15 pin sata slimline coming directly from the PSU?
  4. 1) In performance monitoring, what is the difference between User defined and system data collection sets? 2) What is the difference in data that am I going to get between a user defined collection and a system collection? 3) In the case of one system having multiple users, am I only capturing data from just that user in a user defined collection versus the whole system in a system collection?
  5. Haha nice man! It's those pesky gremlins. Glad to hear it's alive again.
  6. I don't think my internet connection is a problem. I use a VR app that allows you to use your desktop while in VR. I has a feature that allows you to drag and drop vr videos into its menu and it plays them in VR for you. Even when you post a YouTube link, it downloads the video first before playing it. The problem that I am having is when I post a 4k or 8k video from YouTube I'm getting stuttering even when fully downloaded. I have a very fast NVMe drive, i7 6700k, and 1080ti. During playback, all are below 50% usage. Im starting to think its either that all the current videos are badly produced, my VR application isn't fully downloading the videos, or YouTube's Codec is giving the application problems. (My network speed is 200mbps)
  7. Try the graphics card a different PCI slot. Also, if your MB has a build in HDMI port, try seeing if it works (given that your CPU has integrated graphics).
  8. You said the video out is still working? Does it post? For the meantime, I would reseat everything (GPU, Ram, cables).
  9. I am looking for a place other than YouTube that has some 8K VR sample videos. I'm trying to figure out some studdering issues I've been having with VR videos. I want to download the whole file and have it on my SSD to eliminate as many variables as I can. I have a good CPU and a 1080ti so I don't think its a hardware issue.
  10. Try another cable or monitor if you have those on hand. If not, then go from the graphics card on up to the monitor. Reseat your graphics card in the PCI slot, check the white Dvi connection on the back of your graphics card, check the cable itself, and then check the monitor to see if it works with other devices or inputs. Its probably your best bet to get an actual cheap HDMI cable if your monitor has an HDMI port.
  11. I just got the e-mail from savemyserver. If anyone has lost that default windows server 2016 password sheet, the password is Apple123.
  12. I bought a Dell R610 from Savemyserver on eBay. It came with a paper that had the default password for logging in. I moved recently and can't find that paper. Does anyone happen to have the default passwords from them? I'm still waiting on them to get back to me but wanted to see if anyone had that info readily available.
×