Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bittenfleax

Member
  • Content Count

    1,992
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Bittenfleax

  • Title
    GTX 680 Still Running Strong!

Contact Methods

  • Steam
    http://steamcommunity.com/profiles/76561198083774769/

Profile Information

  • Gender
    Male
  • Location
    United Kingdom - West Midlands

System

  • CPU
    i5 4670k
  • Motherboard
    MSI Z97-G45
  • RAM
    TeamGroup Elite Black DDR3 1600MHz (2x8GB)
  • GPU
    Gigabyte GTX 680 SOC (+215MHz Core) (+162MHz Mem)
  • Case
    Corsair Vengance C70 (White)
  • Storage
    240GB Kingston V300 SSD & 1TB WD Blue
  • PSU
    XFX Core Edition 750w
  • Display(s)
    Acer G257HL 25" 1920x1080 IPS
  • Cooling
    Corsair H100i (2x Corsair 120mm SP fans)
  • Keyboard
    Logitech G510 Keyboard
  • Mouse
    Logitech G602 Mouse
  • Sound
    Logitech G930 Headset
  • Operating System
    Win 8.1

Recent Profile Visitors

1,557 profile views
  1. A friend of mine had this. Turned out to be anti-virus. Even though we disabled it, it would still cause this issue... We fixed it by removing his anti-virus. He was using Bullguard.
  2. Oh right, give it a go anyway. It may be your driver along with another program/update that you have and you friend does not.
  3. You can pick up a 1GB Dual Intel PCI network card for £20 from eBay. It's what I did for my pfSense build.
  4. Yeah, well I have the same scenario. Importing a .PST with old emails into a new mailbox. But due to the nature of how it works it crashes sometimes and leaves it halfway, meaning when I next import it just creates duplicates... Even when doing a move and not copy..
  5. Yes sorry, should of specified. I have edited my post to say email items As in you used CCleaner to remove just the PST's or actual email items within Outlook?
  6. Hi guys, Has anyone had any luck with any free duplicate remover tools for Outlook email items? All the ones I try either don't work or you have to pay for... The version of Outlook does not matter as I can install to suit the application. Cheers
  7. Have a look in task manager at the memory and CPU usage. Also look in resmon.exe (find it in the performance tab of task manager) at the disk usage (on Windows 7 - disk usage should just be in task manager on Windows 8-10). See if it is abnormally high. Also check if any virus scans are running in the background. They slow down systems a lot.
  8. I am afraid all Buffalo's I have seen fail after a few years. Use ACP Commander (GUI version is much easier than command line), you can download it here: https://www.gry.ch/Java/styled/ You can run some commands and enable SSH. This voids the warranty but I doubt it is still in. You can then use PUTTY to SSH in and look at logs etc.
  9. First of all, you need to create an Alias for each user on DHCP. This will ensure that you always have an "identifier" name for that IP/Machine. The page looks like this and the location can be seen at the top. Next, you have to create a limiter. Well, you have to create two. One for download and one for upload. Like so... Make sure that the Enable limiter and its children is checked. Then create a firewall rule, with the protocol as any, the Source as your alias and then at the bottom with advanced settings, where it says In/Out pipe, put in your limiters. Like so...
  10. Hmmmmm, yes and no. A lot of my hours were with friends. It is hard to tell because game mode popularities shift (apart from the the obvious TTT and DarkRP) and so do servers. So one month it will be great with a brilliant server, then the next it will not be there and it will be crap because everything is French. If you are still young, e.g below 16 I would get Gmod. If not, Cities Skylines. Also Cities Skylines has great mods which carry on making it fun.
  11. I have 1800 hours on Gmod. But I cannot stand it now. I probably grew out of it. If you have a bunch of friends who would play with you then I would say Gmod. If not Cities Skylines. Both are GREAT games.
  12. Hmm, I would log into it using the WiFi and seeing the status of the ethernet from there. I take it you have tried different ports on the router itself as well? The only other way is contacting BT Which is kinda out of the question.
  13. Haha yeah, the "not so smart hub" And there are no lights at all??? Is there another device to try with the ethernet port on the router?
  14. Hello fellow Brummy Look at 192.168.1.1 and then see if it detects that ethernet devices are connected. See if there are any options in the advanced that are turned off/on. I am still using a HomeHub 3 (only as an access point) so I do not really know the newer Smart Hub GUI. Good luck
×