Jump to content


Photo
- - - - -

Cudaminer error- crash on auto-tune


  • Please log in to reply
10 replies to this topic

#1 xrex64

xrex64

    ANML

  • Member
  • 1,017 posts
  • LocationAtlantis

Posted 26 November 2013 - 01:22 PM

Basically when I run the bat, it crashes once it get's to the autotuning part. I'm using coinotron. Anyone know what's going on? 

 

 

23d309aaf57f3bac82b083f480108d3f.png


"When in doubt, don't take your wallet out." - Dad

 

† TTCF Member †


Login or Create an Account to get rid of this ad! Login or Create an Account to get rid of this ad!

#2 Xsilent(X)

Xsilent(X)

    Junior Member

  • Member
  • 883 posts
  • LocationUnder a rooftop :)

User's Awards

        

Posted 26 November 2013 - 01:30 PM

did you tried running it as admin?


Summer Glau: Quote's The future is worth fighting for. Serenity

My linux setup: CPU: I7 2600K @4.5Ghz, MM: Corsair 16GB vengeance @1600Mhz, GPU: 2 Way Pny GTX660TI sli, MB: Asus sabertooth Z77, PSU: Corsair 750 plus Gold modular

My gaming setup: CPU: I7 3770K @4.7Ghz, MM: Corsair 16GB vengeance @1600Mhz, GPU: 2 Way his iceq x2 7970, MB: Asus sabertooth Z77, PSU: Corsair 860i Platinum modular


#3 xrex64

xrex64

    ANML

  • Member
  • 1,017 posts
  • LocationAtlantis

Posted 26 November 2013 - 01:36 PM

did you tried running it as admin?

When I do that it instantly closes.


"When in doubt, don't take your wallet out." - Dad

 

† TTCF Member †


#4 Xsilent(X)

Xsilent(X)

    Junior Member

  • Member
  • 883 posts
  • LocationUnder a rooftop :)

User's Awards

        

Posted 26 November 2013 - 02:04 PM

try updating drivers


Summer Glau: Quote's The future is worth fighting for. Serenity

My linux setup: CPU: I7 2600K @4.5Ghz, MM: Corsair 16GB vengeance @1600Mhz, GPU: 2 Way Pny GTX660TI sli, MB: Asus sabertooth Z77, PSU: Corsair 750 plus Gold modular

My gaming setup: CPU: I7 3770K @4.7Ghz, MM: Corsair 16GB vengeance @1600Mhz, GPU: 2 Way his iceq x2 7970, MB: Asus sabertooth Z77, PSU: Corsair 860i Platinum modular


#5 xrex64

xrex64

    ANML

  • Member
  • 1,017 posts
  • LocationAtlantis

Posted 26 November 2013 - 02:21 PM

try updating drivers

Still not working.


"When in doubt, don't take your wallet out." - Dad

 

† TTCF Member †


#6 Xsilent(X)

Xsilent(X)

    Junior Member

  • Member
  • 883 posts
  • LocationUnder a rooftop :)

User's Awards

        

Posted 26 November 2013 - 02:54 PM

place this tag in! --no-autotune


  • xrex64 likes this

Summer Glau: Quote's The future is worth fighting for. Serenity

My linux setup: CPU: I7 2600K @4.5Ghz, MM: Corsair 16GB vengeance @1600Mhz, GPU: 2 Way Pny GTX660TI sli, MB: Asus sabertooth Z77, PSU: Corsair 750 plus Gold modular

My gaming setup: CPU: I7 3770K @4.7Ghz, MM: Corsair 16GB vengeance @1600Mhz, GPU: 2 Way his iceq x2 7970, MB: Asus sabertooth Z77, PSU: Corsair 860i Platinum modular


#7 xrex64

xrex64

    ANML

  • Member
  • 1,017 posts
  • LocationAtlantis

Posted 26 November 2013 - 03:06 PM

place this tag in! --no-autotune

You don't even know how much I want to hug you right now.


"When in doubt, don't take your wallet out." - Dad

 

† TTCF Member †


#8 RuecanOnRails

RuecanOnRails

    Inconceivable

  • Member
  • 1,470 posts
  • LocationVancouverish

User's Awards

     

Posted 26 November 2013 - 03:08 PM

I'm not sure about Cuda-miner, but it's a common issue with CGminer.  It should be creating a .bin, delete it then try to launch it again. Repeat and eventually it should work and create a valid .bin file.

 

You could also try to manually adjust settings.


You keep using that word. I do not think it means what you think it means.
Ask me about Bitcoin, Litecoin, Crypto-Currencies, and/or Mining them.


#9 xrex64

xrex64

    ANML

  • Member
  • 1,017 posts
  • LocationAtlantis

Posted 26 November 2013 - 03:10 PM

I'm not sure about Cuda-miner, but it's a common issue with CGminer.  It should be creating a .bin, delete it then try to launch it again. Repeat and eventually it should work and create a valid .bin file.

 

You could also try to manually adjust settings.

I just skipped autotune. It worked.


"When in doubt, don't take your wallet out." - Dad

 

† TTCF Member †


#10 RuecanOnRails

RuecanOnRails

    Inconceivable

  • Member
  • 1,470 posts
  • LocationVancouverish

User's Awards

     

Posted 26 November 2013 - 03:13 PM

I just skipped autotune. It worked.

 

That's good, you can now begin manually adjusting settings to get the best hash rate on your GPU. You can check others settings here https://litecoin.inf...ware_Comparison


You keep using that word. I do not think it means what you think it means.
Ask me about Bitcoin, Litecoin, Crypto-Currencies, and/or Mining them.


#11 Xsilent(X)

Xsilent(X)

    Junior Member

  • Member
  • 883 posts
  • LocationUnder a rooftop :)

User's Awards

        

Posted 26 November 2013 - 04:08 PM

You don't even know how much I want to hug you right now.

 

no problem bud :)


Summer Glau: Quote's The future is worth fighting for. Serenity

My linux setup: CPU: I7 2600K @4.5Ghz, MM: Corsair 16GB vengeance @1600Mhz, GPU: 2 Way Pny GTX660TI sli, MB: Asus sabertooth Z77, PSU: Corsair 750 plus Gold modular

My gaming setup: CPU: I7 3770K @4.7Ghz, MM: Corsair 16GB vengeance @1600Mhz, GPU: 2 Way his iceq x2 7970, MB: Asus sabertooth Z77, PSU: Corsair 860i Platinum modular