Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Overclocking issues

Blindleader44
 Share

So i have been overclocking my 560ti and its great in game but for some reason when i exit a chrome tab it will make my clock speed go from 900mhz to 400mhz. I think its some type of saftey thing for my card. The only way to fix it is to restart my pc. Any ideas?

Link to comment
Share on other sites

Link to post
Share on other sites

two things can be happening here either your overclock could be unstable or your GPU could be downclocking due to there being no load on the GPU

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, BrokenProgram01 said:

two things can be happening here either your overclock could be unstable or your GPU could be downclocking due to there being no load on the GPU

usually, if you have a bad overclock it will get stuck at the lowest frequency

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, BrokenProgram01 said:

usually, if you have a bad overclock it will get stuck at the lowest frequency

I am fairly new to over clocking i will lower my memory speed and coreclock hopefully this issue will fix

Link to comment
Share on other sites

Link to post
Share on other sites

So after it does that, going back into a game, it will stay at 400?

Main RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.Skill TridentZ 32GB, EVGA 1080TI SC Black, EVGA 850 GQ, Acer KG251Q 1920x1080@240hz 

 

Spare RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, G.Skill Ares 32Gb, EVGA 1080sc & 1060 SSC, Corsair CX850M, Acer GD235hz 1920x1080@120hz

 

Link to comment
Share on other sites

Link to post
Share on other sites

7 hours ago, Mick Naughty said:

So after it does that, going back into a game, it will stay at 400?

yeah it will stay at that clock speed until i restart my pc. even restarting afterburner doesnt fix it. Its not afterburner either because cam does the same thing. I lowered my clock speed now im hoping it fixes it.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×