Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hardware reserved ram.

 Share

Basically, me and my friend decided to swap ram because we both have 8gb ddr4 except his is dual channel mine wasn't and I have a Ryzen 5 1600 which gains lots of performance with dual channel ram. So we swapped and ever since, 4.1gb of my 8gb has been hardware reserved. I've done everything: reseated them, checked that they work by themselves (they do), unchecked maximum memory and number of processors in msconfig, enabled clear page filing at shutdown in regedit, tried to look around for the pci-e thing in bios so it's set to my gtx 1060. Nothing has worked. Still have the same problem. I've even updated my bios to the latest bios a few weeks ago so it's not bios.

 

Any suggestions?

Link to comment
Share on other sites

Link to post
Share on other sites

what are your specs? 

 

if you have an intel cpu set the bios to disable the integrated graphics. i'm assuming you don't use the integrated gpu becuase you have a gtx 1060... 

She/Her

MacBook Pro 13" Early 2015 | i5 5257U | Intel Iris 6100 | 8GB Ram | 120GB SSD | macOS Monterey

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, firelighter487 said:

what are your specs? 

 

if you have an intel cpu set the bios to disable the integrated graphics. i'm assuming you don't use the integrated gpu becuase you have a gtx 1060... 

Ryzen 5 1600

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, LukeSavenije said:

maybe a stupid one, but you have the x86-64 bit version of windows?

How do I check? Btw this wasn't happening with my single stick of 8gb

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Remikp04 said:

How do I check? Btw this wasn't happening with my single stick of 8gb

in the information section of the settings. but if it works with your single stick, it's kinda weird. but both sticks are detected, right?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Remikp04 said:

How do I check? Btw this wasn't happening with my single stick of 8gb

go to settings, system, info; there it sould say x64 operating system (or something, can't quote exactly, my Windows is in dutch)

She/Her

MacBook Pro 13" Early 2015 | i5 5257U | Intel Iris 6100 | 8GB Ram | 120GB SSD | macOS Monterey

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, LukeSavenije said:

in the information section of the settings. but if it works with your single stick, it's kinda weird. but both sticks are detected, right?

Yeah, both detected in bios and windows. And I'll check now.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, firelighter487 said:

go to settings, system, info; there it sould say x64 operating system (or something, can't quote exactly, my Windows is in dutch)

Yeah it says 64-bit operating system, x64-based processor

Link to comment
Share on other sites

Link to post
Share on other sites

the only thing I can think of right now is that in the settings of your graphics card system memory is reserved by it. take a look into that

Link to comment
Share on other sites

Link to post
Share on other sites

look in the manual for your motherboard, does it say anything about the ram needing to be in specific slots with a dual-channel configuration?

She/Her

MacBook Pro 13" Early 2015 | i5 5257U | Intel Iris 6100 | 8GB Ram | 120GB SSD | macOS Monterey

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, LukeSavenije said:

the only thing I can think of right now is that in the settings of your graphics card system memory is reserved by it. take a look into that

How would I do that? I'm not the best with really technical stuff.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, firelighter487 said:

look in the manual for your motherboard, does it say anything about the ram needing to be in specific slots with a dual-channel configuration?

Yeah, dimm a2 and b2 and those are the slots I used, won't even boot if I try anything else.

Link to comment
Share on other sites

Link to post
Share on other sites

get into the device manager, on the catagory display outputs your 1060 should be there. somewhere in those settings it should be there, but i'm using my pc upstairs, and that one uses hd graphics. it might also be in the nvidia settings if it's not in the device manager. but that's for someone that has a deticated nvidia graphics card probebly better to tell you.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, LukeSavenije said:

get into the device manager, on the catagory display outputs your 1060 should be there. somewhere in those settings it should be there, but i'm using my pc upstairs, and that one uses hd graphics. it might also be in the nvidia settings if it's not in the device manager. but that's for someone that has a deticated nvidia graphics card probebly better to tell you.

I found my gpu in the device manager but no mention of system memory anywhere. I'll go into my nvidia control panel and try to see but not sure if i'll have any luck.

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, Remikp04 said:

just found out, gpu is using 2gb of my ram. still 2gb missing though, and either way, how do I get it back.

two gigs of reserved ram? that's not that much tho

Link to comment
Share on other sites

Link to post
Share on other sites

No need to do all things in this exact order :)
1) Check pins on CPU
2) Check if you are plugging memory to correct slots (with MB manual)
3) Use default settings (NO XMP) for memory, and see if that changes anything (ie. 2133/2400MHz)
4) Ryzen 5 1600 doesn't have a iGPU that "eats memory up".
5) Do you use latest Windows 10 Home/Pro version ?
6) How much memory UEFI detects on POST screen ?
7) What MB you got, and what exact model number your memory has ?

CPU : Xeon E5-1680 v2 @ 4,3 GHz + Hydronaut + TRVX + 2x Delta 38mm PWM
MB : Sabertooth X79 (BIOS 4801 + NVMe mod + uCode update)
RAM : 8x A-Data DDR3 XPG 2000X 2GB @ 1868MHz CL8.9.8.24 CR2T, Quad Channel.
GPU : ASUS GTX 1080 (FE)
M.2/HDD : Samsung SM961 256GB (NVMe/OS) + RAID0 2x WD10EZEX (rev. 2013) + HGST Ultrastar 7K6000 6TB
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×