Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC crashes when using single GPU in SLI setup

banchodokedoke
 Share

Hi guys, so as the title says when I use a single GPU connected and run a game it would hard crash losing signal with no error or BSD.

So the problem is, that ever since I built this machine in around 6 months ago I was getting lots of hiccups, stuttering and frame drops on many if not all games that I ran. At first, I thought it could be due to the SLI not being fully supported on games so I disabled SLI from the Nvidia control panel. However, the same performance issues remained, I tried taking out the HB bridge that came with the mobo which has double ports, same thing, then I tried to use a SINGLE GPU. And that's when the main issue starts, for about random minutes in-game, the computer would lose display signal on every monitor and without any notification, it would just sit there like working but nonresponsive with the 3 displays having lost signal. Only resetting the entire system worked. However, the performance issues when it does not crash are gone. I tried using another PSU to test and the same thing happens. When using a single GPU any of the two I have the system will crash on random game moments, it seems its not related to a complex demanding scene or power demanding moment. An old not that bad optimized game like Diablo 3 would crash when GPU Temp was practically idle 50°C. I tried updating both gpu bioses, and even the mobo but nothing seems to be fixing the crash. I also tried uninstalling GPU drivers with DDU several times on safe-mode. I detected several errors on the Windows Event Viewer. 

 

The description for Event ID 14 from source nvlddmkm cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event: 

\Device\Video3
CMDre 00000003 000000c0 ff1fe20a 00000007 00000000

The message resource is present but the message was not found in the message table

 

 

This is my system, (full CPU-Z report uploaded)

  • Mobo: Z370 SLI PLUS (MS-7B46) rev 2.0
  • CPU: Intel Core i5 8600K
  • GPU: x2 NVIDIA GeForce Strix GTX 970 ASUSTeK Computer Inc.
  • RAM: DDR4 32 GBytes 1200.1 MHz (1:18) Dual Channel Kingston DDR4-2400  8x4      
  • PSU: Seasonic Focus+ 850W Platinum
  • OS: Microsoft Windows 10 (10.0) Professional 64-bit  (Build 17134)
  • GPU Drivers: 25.21.14.1634 10/10/2018 
  • GPU BIOS: 84:04:84:00
  • HDD:
    • Drive 0: Hitachi HDP725025GLA380
    • Drive 1: ST500DM002-1BD142
    • Drive 2: TOSHIBA DT01ACA100
    • Drive 3: ST1000DM003-9YN162
    • Drive 4: WDC WDS240G1G0B-00RC30
    • Drive 5: WDC WD30EZRX-00MMMB0
  • BIOS: American Megatrends Inc. A.30 03/08/2018
  • Displays:
    • Monitor 0 E2242 (LG Electronics (GoldStar))
    • Monitor 1 Philips 50PUG6102 50inch UHDTV
    • Monitor 2 Philips 32inch HDTV

Thanks in advance!
 

KIDOUSENSHI.txt

Link to comment
Share on other sites

Link to post
Share on other sites

try re-seating the first (top) gpu. try a reinstall of windows. make sure nothing is shorting out on the gpu/mobo. is everything plugged in correctly? update GPU driver.

also: https://answers.microsoft.com/en-us/windows/forum/windows8_1-hardware/nvidia-the-description-for-event-id-14-from-source/cc7a7b67-a812-41c8-ab2a-fd7a4ce1b588?auth=1

Link to comment
Share on other sites

Link to post
Share on other sites

  • I tried re-seating both. Haven't tried an OS re-install.
  • Yes I double checked everything before changing cards.
  • GPU drivers are up to date.

Last night I disabled TDR to test if it would make any difference and somehow for the entire 6hs of sleep that I left the computer with OCCT running dx-9 test, the app reported no errors, and the computer was still running, so I tried Forza Horizon 4 to see if an actual game would crash it and to my surprise it did not for the 30min I could test it, however I did notice something strange, somehow now screen tearing can be seen, before changing the TDR setting, i had V-sync disabled and I did not notice any tearing, will try enabling V-sync to see if that single GPU on port 1 running at 16x does work without crashes.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×