Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SSD windows loop issue?

Hey Everyone,

 

I've had an issue that i've had for a little while and i can't figure it out.?   I have a fresh version of windows on a Flash drive ( Usb Stick)  and i'm having an issue getting it to boot on a SSD. I get the installer to get though where you partition the drive and it makes 4 separate files but when the computer restarts and is supposed to loop to get to the SSD windows set up it sets me back to go through the partition and pre install screen.

 

I have turned raid off and have made sure the boot order is correct for the second boot. been trying quite a lot any ideas what the issue could be?

 

 

- I have a old hard drive that i through in the rig to see it its a bios issue, but it doesn't seem to be, because it loads it. all be it very slowly because the hard drive has issues....

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

did you unplug the usb stick after it installs and reboots? 

 

so you get to partitioning the drive, it then goes through a process that takes a while and then it reboots. when it reboots you need to unplug the Windows install usb. 

She/Her

MacBook Pro 13" Early 2015 | i5 5257U | Intel Iris 6100 | 8GB Ram | 120GB SSD | macOS Monterey

Link to comment
Share on other sites

Link to post
Share on other sites

I have tried that as well and it just kicks me to the bios page and the boot order is right. i get blinking in the top left corner of the screen and it sends me to bios.

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, Deadman121595 said:

I have tried that as well and it just kicks me to the bios page and the boot order is right. i get blinking in the top left corner of the screen and it sends me to bios.

can you post your specs? 

She/Her

MacBook Pro 13" Early 2015 | i5 5257U | Intel Iris 6100 | 8GB Ram | 120GB SSD | macOS Monterey

Link to comment
Share on other sites

Link to post
Share on other sites

 

  • CPU I5 6600K
  • Motherboard Asus H170 Pro Gaming
  • RAM 2x4 corsair Vengeance 2133
  • GPU Asus Strix 970
  • Case Corsair spec 1
  • Storage Samsung 850 250GB
  • PSU Corsair 750w Bronze
  • Cooling H100i v2
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×