Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GT72 doesnt detect ssd after invalid signature detected check secure boot policy in setup

SirReno
 Share

So i had an issue when i wanted to boot manjaro which is on my ssd, when i tried booting after OS updates (manjaro & linux), i came to "invalid signature detected check secure boot policy in setup", after trying to solve it, it stopped detecting my ssd, then i return to default settings and still it doesnt detect my ssd, what should i do?


woah

Link to comment
Share on other sites

Link to post
Share on other sites

It doesn't help when you fail to tell us what laptop this is.  MSI I am assuming?

GT72?  GT72VR?  Or one of those older GTX 580M/GTX 680/780/980 versions?

Need to know the version of this laptop.

 

Have you tried doing a bios cmos reset?

Tried the SSD in a different system?

Link to comment
Share on other sites

Link to post
Share on other sites

12 hours ago, Falkentyne said:

It doesn't help when you fail to tell us what laptop this is.  MSI I am assuming?

GT72?  GT72VR?  Or one of those older GTX 580M/GTX 680/780/980 versions?

Need to know the version of this laptop.

 

Have you tried doing a bios cmos reset?

Tried the SSD in a different system?

Its a MSI GT72 6QD Dominator G model, dunno what a cmos reset is , and i havent tried the ssd on a different system 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×