Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

gtx 1070ti

 Share

so i just got a gtx 1070ti and when im in fortnite i get only 50% gpu usage sometimes 60%

in heaven benchmark its 99% any one know of a fix?

(on latest drivers)

Link to comment
Share on other sites

Link to post
Share on other sites

What are your settings? Fortnite isn't a very demanding game, but if you crank your textures and slam Vsync to high, you should see more usage. Also, have you capped your FPS?

Main PC:

AMD Ryzen 7 5800X • Noctua NH-D15 • MSI MAG B550 Tomahawk • 2x8GB G.skill Trident Z Neo 3600MHz CL16 • MSI VENTUS 3X GeForce RTX 3070 OC • Samsung 970 Evo 1TB • Samsung 860 Evo 1TB • Cosair iCUE 465X RGB • Corsair RMx 750W (White)

 

Peripherals/Other:

ASUS VG27AQ • G PRO K/DA • G502 Hero K/DA • G733 K/DA • G840 K/DA • Oculus Quest 2 • Nintendo Switch (Rev. 2)

 

Laptop (Dell XPS 13):

Intel Core i7-1195G7 • Intel Iris Xe Graphics • 16GB LPDDR4x 4267MHz • 512GB M.2 PCIe NVMe SSD • 13.4" OLED 3.5K InfinityEdge Display (3456x2160, 400nit, touch). 

 

Got any questions about my system or peripherals? Feel free to tag me (@bellabichon) and I'll be happy to give you my two cents. 

 

PSA: Posting a PCPartPicker list with no explanation isn't helpful for first-time builders :)

Link to comment
Share on other sites

Link to post
Share on other sites

fps capped at 144 settings all epic vsync off

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, Froberg said:

fps capped at 144 settings all epic vsync off

So let me get this straight:

You're running max settings, getting above 144 fps, and you're complaining that your graphics card doesn't have to work very hard to do this? Not sure if I have the wrong idea but that's about  what it sounds like

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus thread, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

I don't see why having only 50% GPU usage is bad.. It means that your GPU is handling the task very well. I don't think that's a bad thing.

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, Froberg said:

so i just got a gtx 1070ti and when im in fortnite i get only 50% gpu usage sometimes 60%

in heaven benchmark its 99% any one know of a fix?

(on latest drivers)

Are you having frame issues? Something that is causing concern that your gpu isnt working? Any reason for you questioning this aside from a synthetic benchmark? Those will always tax your system, that's their purpose. 

 

Also what CPU do you have paired with this? In high frame gaming your CPU is often the cause for performance issues as it's having to push the frames, a lot of people overlook this. 

 

Ryzen 9 3950x - 64 GB DDR4 - NVME 980 pro SSD - EVGA RTX 3080 FTW Ultra - FAD CASE

Full custom loop / links below out of date

LTT Build Log | PCPP Build Log

_____________________________________________________________________________________________

Sorry if I stop responding, I've probably gotten busy as I mostly am only on here while working.

_____________________________________________________________________________________________

Link to comment
Share on other sites

Link to post
Share on other sites

im not getting over 144 im getting 100-60 gpu at 50% yse

i have a i7 4790

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Froberg said:

im not getting over 144 im getting 100-60 gpu at 50% yse

i have a i7 4790

In that case there would be something wrong. Have you checked CPU use (and not just the while CPU, have you checked the individual for use?)

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus thread, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Froberg said:

sometimes dip to 40

 

4 minutes ago, Froberg said:

im not getting over 144 im getting 100-60 gpu at 50% yse

i have a i7 4790

You're running a rather dated CPU with a chance for degradation either way. I feel like that might be your issue.

 

Just now, Froberg said:

cpu is fine i think it was at 50%-30%

You need to look at per core usage, generally speaking a game will not tax many cores, which in windows task manager and many other programs will show overall usage by default. 

 

Just a quick google search shows a lot of other people talking about 4790k's not able to perform at the frames you're looking for regardless of clock/cpu usage. 

 

Ryzen 9 3950x - 64 GB DDR4 - NVME 980 pro SSD - EVGA RTX 3080 FTW Ultra - FAD CASE

Full custom loop / links below out of date

LTT Build Log | PCPP Build Log

_____________________________________________________________________________________________

Sorry if I stop responding, I've probably gotten busy as I mostly am only on here while working.

_____________________________________________________________________________________________

Link to comment
Share on other sites

Link to post
Share on other sites

switching psu will help or to a 1440p monitor? because im buying or a new monitor or psu my psu is 650 w 80+

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×