Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Black and White

rhyseyness
 Share

So I've been wrestling with this for the last 3 hours.

I can't fix it.

 

After playing some CoD yesterday, I exited the game and my desktop (and any apps) were black and white (like, the whole display was stuck in black and white).

I shut down not thinking much of it.

When I started up today, windows log in screen all back in colour, all good.

As soon as I log in, back to both of my displays back to black and white.

No matter what apps/programs I tried, all black and white.

Still in black and white right now.

 

Whenever I boot, exactly the same, colour on log in screen (and bios pop up thing), then black and white as soon as I log on.

 

Things I've tried:

Uninstalling graphics driver and reinstalling.

Booting in safe mode.

Uninstalling and reinstalling graphics driver in safe mode.

Uninstalling graphics driver and installing an old version.

Plugging displays into the other card.

Having only one display plugged in.

Removing one of my two cards (290x's).

Adjusting all possible colour settings in "AMD settings."

Installing graphics drivers without "AMD settings."

Changing colour settings in windows (control panel and settings).

 

All show exactly the same issue.

 

It's like the colour settings for the graphics card are borked, but only once I'm logged into Windows.

As soon as I shut down and the "shutting down" screen comes up, I have colour again.

 

All the hardware seems good, as colours display fine before I'm logged into windows.

The colour even comes back when the "Do you want to allow this programs to make changes to your PC" prompt pops up.

Then as soon as I click yes, the colour is gone again.

 

I'm all out of ideas.

 

Any suggestions would be greatly appreciated.

If you need any more information, let m know.


I'd like to avoid uninstalling Windows.

I'm hoping there's a setting I've missed somewhere that someone can point me to.

 

Many thanks :) (disclaimer, I am definitely not smiling right now, lol)

Link to comment
Share on other sites

Link to post
Share on other sites

12 minutes ago, rhyseyness said:

I'd like to avoid uninstalling Windows.

 

well a fresh install of widows might be your only option 

Main rig                             I also got some cheep lg phone and a chromebook, witch I have been known to mine bitcoin on sometimes

CPU: R5 2400g                        

RAM: 8gb ram

MOBO: msi b350 pc mate 

CASE: Eclipse p300

PSU: 500w corsair

 

Link to comment
Share on other sites

Link to post
Share on other sites

run a check disk.

Uninstall COD?

QUOTE/TAG ME WHEN RESPONDING

Please Spend As Much Time Writing Your Question As You Want Me To Spend Responding To It. Take Time & Explain

 

New TOS RUINED the meme that used to be below :( 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, TechMan2175 said:

well a fresh install of widows might be your only option 

Yea, I know that.

Looking for any other suggestions before I do that.

 

3 minutes ago, Jrock said:

run a check disk.

Uninstall COD?

I'll run a disk check.

CoD is now stuck in black and white too, so I'm not sure it's the source of the problem.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, rhyseyness said:

Yea, I know that.

Looking for any other suggestions before I do that.

 

I'll run a disk check.

CoD is now stuck in black and white too, so I'm not sure it's the source of the problem.

I would uninstall it. Just check to see if that does anything.

QUOTE/TAG ME WHEN RESPONDING

Please Spend As Much Time Writing Your Question As You Want Me To Spend Responding To It. Take Time & Explain

 

New TOS RUINED the meme that used to be below :( 

Link to comment
Share on other sites

Link to post
Share on other sites

THANK THE LORD

I just found the problem.

For some bizarre reason, windows had turned on a "colour filter."

Took me forever to find the setting, and I stumbled across it by luck.

Thanks for your suggestions everyone.

As I suspected, stupid random windows setting.

No idea why it turned itself on.

Anyway, if anyone else needs it it's: settings>ease of access>colour filters.

 

WHY IS A DISPLAY SETTING HIDDEN IN EASE OF ACCESS?! DAMMIT WINDOWS!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×