Jump to content

Memory Processes

svance76
 Share

Hello all,

 

I need some help in understanding the memory processes. When I do a ctrl/Alt/delete and bring up the task manager it is full of stuff Im not even sure of, and it is constantly moving. I have to be quick to click on a task to try and end it. The task manager also says that my memory is (well as of right now) 91% full. I have 8gigs of memory @2133. I ordered more memory cause I didn't understand why my memory was always so full all the time. Even if I can solve the problem I guess more memory wont be a bad thing. I guess my question is how can I reduce the amount of processes and be able to keep it that way without having to do the same thing every time I turn the computer on. Thanks for any help. I will add a pic of the task manager to show what I am talking about.

post-83434-0-68667600-1413041043_thumb.p

AMD FX 6300 Black Edition, ASRock 990FX Killer, 16GBs Memory @2133, 2 MSI R9 270x's in Crossfire, NZXT Kraken X41 Cooler, Samsung 850 pro SSD, 1 TB HDD, EVGA Supernova NEX 650 G, and with 4 other fans.

Link to comment
Share on other sites

Link to post
Share on other sites

can you post another one except click memory at the top that will sort by the largest space first

Link to comment
Share on other sites

Link to post
Share on other sites

I wish I could I just ran into another problem. I was trying to do updates from the MSI live update 6 and I downloaded an update for the bios and started the install it asked me how I wanted to flash the bios and I chose windows. The next thing I know there is an error screen and it says it is trying to gather information to fix the problem and then nothing. I could not do a reset or anything. I had to do a hard shut down just to turn it off. I turned it back on thinking it would boot back up and I could try and do the update another way and now im not getting anything. My monitor says there is no signal from either the graphics card or the MB hdmi. I tried to put the MOBO disc in to try in reinstall whatever the problem was and I cant even get a screen to come up to do anything.

AMD FX 6300 Black Edition, ASRock 990FX Killer, 16GBs Memory @2133, 2 MSI R9 270x's in Crossfire, NZXT Kraken X41 Cooler, Samsung 850 pro SSD, 1 TB HDD, EVGA Supernova NEX 650 G, and with 4 other fans.

Link to comment
Share on other sites

Link to post
Share on other sites

I wish I could I just ran into another problem. I was trying to do updates from the MSI live update 6 and I downloaded an update for the bios and started the install it asked me how I wanted to flash the bios and I chose windows. The next thing I know there is an error screen and it says it is trying to gather information to fix the problem and then nothing. I could not do a reset or anything. I had to do a hard shut down just to turn it off. I turned it back on thinking it would boot back up and I could try and do the update another way and now im not getting anything. My monitor says there is no signal from either the graphics card or the MB hdmi. I tried to put the MOBO disc in to try in reinstall whatever the problem was and I cant even get a screen to come up to do anything.

Try to clear the CMOS or your other option is to RMA, flashing is dangerous you should never do it unless it's necessary or it will benefit you.

  ﷲ   Muslim Member  ﷲ

KennyS and ScreaM are my role models in CSGO.

CPU: i3-4130 Motherboard: Gigabyte H81M-S2PH RAM: 8GB Kingston hyperx fury HDD: WD caviar black 1TB GPU: MSI 750TI twin frozr II Case: Aerocool Xpredator X3 PSU: Corsair RM650

Link to comment
Share on other sites

Link to post
Share on other sites

I have done it before without any problems, I just don't know what happened this time.

AMD FX 6300 Black Edition, ASRock 990FX Killer, 16GBs Memory @2133, 2 MSI R9 270x's in Crossfire, NZXT Kraken X41 Cooler, Samsung 850 pro SSD, 1 TB HDD, EVGA Supernova NEX 650 G, and with 4 other fans.

Link to comment
Share on other sites

Link to post
Share on other sites

When I get my computer back up and running I will add another pic of the task manager with the memory. Thanks for trying to help though!

AMD FX 6300 Black Edition, ASRock 990FX Killer, 16GBs Memory @2133, 2 MSI R9 270x's in Crossfire, NZXT Kraken X41 Cooler, Samsung 850 pro SSD, 1 TB HDD, EVGA Supernova NEX 650 G, and with 4 other fans.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×