Jump to content

Games freezing

Speedbird
 Share

Hi

 

When I play Black Mesa, it sometimes freezes for about a minute. Then screen goes black for about a second, and it's back to normal. Pressing Ctrl-Alt-Del solves it, then I can switch back to the game. However sometimes it locks up completely and I have to reset the PC. My drivers are up to date (Catalyst 14.9).

LTT's unofficial Windows activation expert.
 

Link to comment
Share on other sites

Link to post
Share on other sites

Does it only happen in black mesa?

Spoiler

AMD 8320 with Noctua NH-D15|ASrock Fatallity Killer 990fx|Sapphire Tri-X R9 290|8gb HyperX Fury Black 1866 MHz|Thermaltake 850W Gold|NZXT H440|Logitech G19s||R.A.T 9|Razer Vespula|Astro A50|Corsair Voyager GT 64 gb

 

Comp overclocker - Tinkerer - I thoroughly enjoy putting 12v into things that say 5v

Link to comment
Share on other sites

Link to post
Share on other sites

Does it only happen in black mesa?

Yes.

LTT's unofficial Windows activation expert.
 

Link to comment
Share on other sites

Link to post
Share on other sites

Did it happen before you updated your drivers?

Spoiler

AMD 8320 with Noctua NH-D15|ASrock Fatallity Killer 990fx|Sapphire Tri-X R9 290|8gb HyperX Fury Black 1866 MHz|Thermaltake 850W Gold|NZXT H440|Logitech G19s||R.A.T 9|Razer Vespula|Astro A50|Corsair Voyager GT 64 gb

 

Comp overclocker - Tinkerer - I thoroughly enjoy putting 12v into things that say 5v

Link to comment
Share on other sites

Link to post
Share on other sites

Did it happen before you updated your drivers?

Yes.

LTT's unofficial Windows activation expert.
 

Link to comment
Share on other sites

Link to post
Share on other sites

Just a shot in the dark, try to re-install the game or if its on steam(I have no idea) try to verifying game cache, I'll Google it in the mean time.

Spoiler

Project Casper - Glass Tubing Build

Ryzen 9 5905x     |    Gigabyte Aorus Extreme X570    |   Strix 3090

GSkill 64gb 4000mhz   |    EVGA 1600T psu     |      3x Samsung 980 Pro NVME 1tb Raid 0 

  4 x Crucial MX500 2tb raid 0   |    Glass Hard Line Tubing  - EKWB Blocks 

Link to comment
Share on other sites

Link to post
Share on other sites

Just a shot in the dark, try to re-install the game or if its on steam(I have no idea) try to verifying game cache, I'll Google it in the mean time.

Here's their site: http://www.blackmesasource.com/

 

No, its not on Steam, but I will try reinstalling.

LTT's unofficial Windows activation expert.
 

Link to comment
Share on other sites

Link to post
Share on other sites

Here's their site: http://www.blackmesasource.com/

 

No, its not on Steam, but I will try reinstalling.

Im in school currently lol. Their site is blocked #stupidchromebooks

Spoiler

Project Casper - Glass Tubing Build

Ryzen 9 5905x     |    Gigabyte Aorus Extreme X570    |   Strix 3090

GSkill 64gb 4000mhz   |    EVGA 1600T psu     |      3x Samsung 980 Pro NVME 1tb Raid 0 

  4 x Crucial MX500 2tb raid 0   |    Glass Hard Line Tubing  - EKWB Blocks 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×