Jump to content

Windows Activation

windows10but11

Hey,

Whenever I factory reset my pc via Wiping the entire partition that the Windows is on, then after installing windows 10 on that partition, it never asked me to Activate Windows.
Anyone got an idea why this could be?
I mostly installed old versions like 1909, but even tried the newest ones from the official microsoft site ( MediaCreationTool ) and it still never asked me to activate it.

Link to comment
Share on other sites

Link to post
Share on other sites

Newer systems will store a windows key in the bios, and if it finds that the system configuration didnt change, a reinstall will just use that key thats already present.

This also happens if you log in with a microsoft account that has a retail windows key.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, 8tg said:

Newer systems will store a windows key in the bios, and if it finds that the system configuration didnt change, a reinstall will just use that key thats already present.

This also happens if you log in with a microsoft account that has a retail windows key.

is there any way i can wipe that data also?
and i do not use microsoft account to log in

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, windows10but11 said:

is there any way i can wipe that data also?
and i do not use microsoft account to log in

If its an OEM key sometimes you can get rid of that by flashing by bios, ie bios update, with no drives in the system. 

But then if its an OEM key i also wouldnt worry about it that much, because its only ever going to work with that motherboard.

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, windows10but11 said:

Hey,

Whenever I factory reset my pc via Wiping the entire partition that the Windows is on, then after installing windows 10 on that partition, it never asked me to Activate Windows.
Anyone got an idea why this could be?
I mostly installed old versions like 1909, but even tried the newest ones from the official microsoft site ( MediaCreationTool ) and it still never asked me to activate it.

Did you sign into your Microsoft account? If so, it'll be automatic.

Intel® Core™ i7-12700 | GIGABYTE B660 AORUS MASTER DDR4 | Gigabyte Radeon™ RX 6650 XT Gaming OC | 32GB Corsair Vengeance® RGB Pro SL DDR4 | Samsung 990 Pro 1TB | WD Green 1.5TB | Windows 11 Pro | NZXT H510 Flow White
Sony MDR-V250 | GNT-500 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 | ASUS ProArt PA238QR
iPhone 12 Mini (iOS 17.2.1) | iPhone XR (iOS 17.2.1) | iPad Mini (iOS 9.3.5) | KZ AZ09 Pro x KZ ZSN Pro X | Sennheiser HD450bt
Intel® Core™ i7-1265U | Kioxia KBG50ZNV512G | 16GB DDR4 | Windows 11 Enterprise | HP EliteBook 650 G9
Intel® Core™ i5-8520U | WD Blue M.2 250GB | 1TB Seagate FireCuda | 16GB DDR4 | Windows 11 Home | ASUS Vivobook 15 
Intel® Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance® DDR3 |
Samsung 850 EVO 250GB | macOS Catalina | Lenovo IdeaPad P580

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×