Jump to content

ASRock B660M Pro Rs no signal in bios

Sestain
 Share

I can get to windows just fine with my both screen connected with displayport and hdmi but when booting up I get no signal.

I was going to do a bios update but I can't because I can't get anything to display while in bios. I build this PC today and I have tried CMOS clear.

My specs are:

OS: Windows 11 Pro for Workstations

CPU: Intel Core i5-12400F

GPU: GTX 1060 (3GB HP OEM)

RAM: 2x8GB DDR4-3200 Corsair Vengeance

M.2 : Intel 256GB SSD

SATA: 2x1Tb WD Blue HDD 7200RPM

PSU: Corsair CV550

 

Edit: I solved the issue by removing my high refresh rate monitor which was plugged in by displayport.

Edited by Sestain
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×