Jump to content

SATA SSD not functioning properly

Ryzaka
 Share

Hiii 

I've just finished building brand new PC. Everything works except for secondary drive Samsung 870 QVO. Device menager shows drive active and installed. However PC does not show it. I can not format partitions or do anything. I can not even see it in disk menager. Drivers are up to date. I checked everything on 2nd PC and the same thing happened. EDIT: Based on comments here are photos. They are in Polish, but translation is "this device works correctly" and as you can see I can't see it on disk menager

298409859_1076797566306243_5049681690060521637_n.jpg

device meneger.jpg

disk menager.jpg

device meneger 2.jpg

Edited by Ryzaka
Link to comment
Share on other sites

Link to post
Share on other sites

What does Disk Management show?

... you too 35?

Link to comment
Share on other sites

Link to post
Share on other sites

Welcome to the forums!

Can you show us screenshots of Disk Management and Device Manager? 
Also, does it show in the BIOS?

Link to comment
Share on other sites

Link to post
Share on other sites

What else is in your PC? Do you have an M.2 drive installed?

 

Often, motherboards will disable 1 or 2 SATA ports if a certain M.2 slot is populated. If the SATA drive is connected to a port that gets disabled by your M.2, you won't be able to do anything with it until you move it to a port that isn't disabled.

Quote or tag me( @Crunchy Dragon) if you want me to see your reply

If my post solved your problem/answered your question, please consider marking it as "solved"

Community Standards // PSU Tier List // Bugs and Issues // Join Floatplane! // Join the LTT Official Discord //

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, Crunchy Dragon said:

What else is in your PC? Do you have an M.2 drive installed?

 

Often, motherboards will disable 1 or 2 SATA ports if a certain M.2 slot is populated. If the SATA drive is connected to a port that gets disabled by your M.2, you won't be able to do anything with it until you move it to a port that isn't disabled.

I have M.2 in top spot in both motherboards. However other SSD works fine

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, OddOod said:

Welcome to the forums!

Can you show us screenshots of Disk Management and Device Manager? 
Also, does it show in the BIOS?

Updated

Link to comment
Share on other sites

Link to post
Share on other sites

  • 2 weeks later...
On 8/11/2022 at 12:31 PM, Ryzaka said:

Updated

What if you scroll down in that partition window? Is it just blank space?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×