Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

1% low and 0.1% low, Stuttering problem

Bharaj
 Share

AMD 3500

1070ti

8x2 Ram 3000mhz 

When I play APEX legend my Fps are 144(locked) average 140-144 but feel like game is at 30-60 fps don't know why Stuttering and game does not feel smooth 

1% low is 60 and 0.1% low is 30-45 

how can I fix or do anything to improve and get smooth game play, v-sync and G-sync also don't help in Apex Legends 

Windows is Fresh installed Fresh drivers everything Fresh Game also installed 

Link to comment
Share on other sites

Link to post
Share on other sites

XMP/DOCP on the RAM enabled?

 

Motherboard BIOS up to date?

Link to comment
Share on other sites

Link to post
Share on other sites

It could be a GPU timing issue. I had something like this in league of legends in the past. My only way of fixing it at the time was exclusive full screen but there's a million things that could "fix" it.

Link to comment
Share on other sites

Link to post
Share on other sites

5 hours ago, --SID-- said:

XMP/DOCP on the RAM enabled?

 

Motherboard BIOS up to date?

yes enable and dissable nothing changed and yea latest BIOS

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×