Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Sleep mode stopped working, ran out of ideas to fix it...

kuraai
 Share

Last week, I'm not exactly sure when, somehow my sleep mode stopped working on Windows 11. Windows no longer puts my computer to sleep automatically neither does the start menu button for sleep work or the win+x shortcut. However there a way I still CAN get my computer to sleep is when I use ctrl+alt+del and use the bottom right menu for sleep. At this point I've tried literally everything I can think of. What I've already tried:

 

  • Changing power plans, settings etc. (tested PCI link management toggle as well)
  • Disable/Re-enable Hibernate
  • Checked event viewer, nothing useful found. (tried pressing the sleep button etc checking logs after. nothing there)
  • Checked a few services
  • Closed tons of processes one by one and checking if sleep button works afterwards
  • Powercfg /energy checked USB devices
  • Disconnected all USB devices
  • Disconnected 2nd monitor/tv
  • Ran DISM & SFC scans
  • Updated all chipset drivers/windows etc
  • Using startallback, uninstalled and checked.
  • Created a new local windows user (same problem)

 

After creating a new user and the problem persisting I'm thinking it's unlikely to be any setting/application issue. Considering ctrl+alt+del works I'm kind of thinking it's a permissions issue or something, how to fix it though, no idea... Any suggestions are welcome, except reinstalling Windows 🙂. There's too much stuff I'd have to reinstall and configure, like mods, small utilities etc. That's a last resort.

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×