Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

So I started a new build 'first build by myself'.

 

I put everything together and pressed the power button everything seemed to work 'the rgb, the fans and the AIO pump' but no display out.

IMG_20220528_203119.thumb.jpg.eef572c4a06f3570422fe7ef1491c69f.jpg

 

After checking I found the vga led 'white' and the boot led 'green' are always on.

IMG_20220528_203046.thumb.jpg.5a7be3cab4bfedf0cc0b267a4b592b7e.jpg

 

1. Tried removing and replacing the rams, using one ram.

2. Checked the cpu.

3. Removing the peripherals 'Audio and sata'.

4. Tried clear CMOS.

 

Still haven't figured it out yet.

 

My build is:

* Asus tuf Z690 plus wifi D4

* Intel 12600k

* Teamgroup delta t-force 2x8gb 3600 'TF3D416G3600HC18JDC01'

* Samsung 980 SSD 500GB - M.2 NVMe

* EVGA 750GT fully modular 750W

* No GPU yet

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×