Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

2nd M.2 SSD crash/disappear when Dual M.2 SSD installed.

Hi Everyone, 

 

Thanks for clicking in, hope you have a great day ahead.

 

Im having some issue here when installed 2nd M.2 NVME SSD to my pc, appreciate if someone can help advice on this. So here's my issue, it's abit long story but i hope to include every possible information. and apologies for my poor grammar. 

 

So...

I've just installed a new M.2 NVME SSD as my second drive, and it detected at bios page, and does able to bootup to windows, initialed disk and assigned a drive letter. but after PC restart, it went weird and took very long time to have the Asus Bios Logo show up, then it went straight to Bios page instead of Windows. At the bios page, the new M.2 NVME SSD that i added just disappear. So i went around some troubleshoot, by reseating both of the drive and swapping slots but none of it works. After few restarts the first M.2 NVME SSD randomly gone undetected too. I did another test by changing different motherboard Asus Prime B550M to verify the M.2 NVME SSD health and it did went well with both M.2 NVME SSD, windows boot up without issue, ran benchmark, games for few days, everything works just fine.

So...

I suspect the problem is with the motherboard, i requested for RMA and and also send over the whole PC to ASUS service center for them to have a proper checkup. They replaced a new motherboard, but before that they also did faced the same issue with the first & second RMA unit motherboard they tested and finally the third motherboard went well with the two M.2 NVME SSD installed, benchmarked & stress tested. 

 

Then...
Right when i get back home with the PC, another kind of issue happened but also the SSD related, right now the new M.2 NVME SSD it just randomly disconnect (Windows shows drive letter follow by a ? sign/Software installed on it crashes/BSOD & etc), windows does boot up (previous motherboard was totally not booting) after every restart and both SSD shows up every time in bios page. 

So....

i went to get 2 new M.2 NVME SSD, and still same issue....

I'm fed up & gave up, if there is no solutions for this, maybe i'll just get a SATA SSD =)

 

Below is my current PC Specs

 

- RYZEN 3600X

- ASUS X570 Strix-F

- ASUS RTX3070 TUF Gaming

- ADATA XPG D80 8GB 3200Mhz x2

- ADATA XPG8200 Pro 1TB M.2 NVME SSD (Boot Drive)

- ADATA XPGSX6000 Lite 1TB M.2 NVME SSD (Game Drive)

- WD Blue 1TB SATA HDD (Files)

- SEAGATE Firecuda 1TB SATA SSHD (More files)

- COOLERMASTER V750 Gold PSU

- COOLERMASTER ML360R AIO Cooler

 

Below is some troubleshoots i tried.

 

1) Tested on new motherboard (total 4x Asus X570 Strix F, 1x Asus Prime B550M(Only the B550M works fine))

2) Tested on new SSD (SAMSUNG 970 EVO, ADATA XPG8200 Pro, ADATA XPGSX6000 Lite, AGI Rapidity 1TB)

2) Tweaking bios settings (Changed M.2_1 & M.2_2 Link Speed from Auto to GEN1,2,3,4)
3) Tweaking bios settings (Enable Raid Mode)

4) Tweaking bios settings (Change PCIE16_1 from Auto to GEN3~4)

5) Changing HDD drives SATA port from 1~6

6) Disconnect all attached HDD drives (Total 2)

6) Tried to use a FIDECO NVMe M.2 SSD to PCIe X16/X8/X4 Card (Still randomly disconnect, but interestingly, benchmark for CDM test achieved 35k Mb/s Read, instead of SX6000 Lite advertised 2100Mb/s )

7) Update Bios to latest version (Not Beta)

8) Tried both Windows 10 & 11

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×