Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

URGENT NETWORK ISSUE (PLEASE HELP QUICK)

Hey bros, I am Dutch. I am living in Singapore(a place where network doesn't give any issue). I have a custom gaming pc with i5-9400f and gtx 1070 with 16gb of ram. 

 

I have been experiencing lag when i am playing csgo and valorant. I am one wall away from the router. I tried moving the whole set up to the dinning room but it didn't help either. i got the same speed and latency. i even reset all my ingames settings to default but it didn't help at all. 

 

Something u all should know is that i am using a 1300mbps TP-link Archure T4u something like that type of wifi usb dongle.

 

Thanks for reading, means a lot. 

Link to post
Share on other sites

P.S the lag occurs after every 1-2 minutes for 10 seconds where my character keeps moving back to its previous location or when i have already changed my weapon from gun to knife it lags and goes back to gun.

 

Link to post
Share on other sites

Try over ethernet, if the issue persists then it's likely your ISP and not your equipment.

Quote me to see my reply!

SPECS:

CPU: Xeon X5650 OC'd to 4.2GHz @ 1.35V (courtesy of @XR6)Motherboard: Asus Sabertooth X58 RAM: 6x4GB G.Skill Ripjaws X GPU: Asus RX 570 Strix Storage: 512GB Samsung 850 Pro and 1TB WD Blue PSU: EVGA 600B Case: Fractal Design Define C Cooling: H100i V2, be quiet! Pure Wings 2 (two intake, two exhausting through radiator) Monitor: 3x Dell P2210 on a Steelcase Eyesite triple monitor stand Mouse: Logitech MX Master 3 Keyboard: It changes, but usually Focus FK-9000 Mousepad: Steelseries QcK XL Headphones:  Sennheiser HD598SE and MEE M6 Pro

 

"If you don't measure things, it's not engineering; it's art." - Jack Ganssle

 

🏳️‍🌈

Link to post
Share on other sites

Dude thanks for the reply! Like I said i am one wall away, which is very far from the router  and i can't bring the cable over here.

 

Link to post
Share on other sites
5 minutes ago, Daksh Narang said:

Dude thanks for the reply! Like I said i am one wall away, which is very far from the router  and i can't bring the cable over here.

 

You can run an ethernet cable 100 meters... There is a difference between not being able to and not wanting to.
Also, I see no urgency here. What, are you gonna get expelled from school / lose a job / suffer an injury if you don't resolve this problem quickly?

VGhlIHF1aWV0ZXIgeW91IGJlY29tZSwgdGhlIG1vcmUgeW91IGFyZSBhYmxlIHRvIGhlYXIu

Link to post
Share on other sites

thanks for replying. The thing is i have experienced this issue for too long and now i am tired of it so want to get over it asap. Yes you can runt he cable 100 meters but the thing is that i am my family are staying in a rented place so running a cable along the walls is not an option as i can't be hammering things and running on the floor can be disturbing so yea...

 

thanks again

Link to post
Share on other sites
8 minutes ago, Daksh Narang said:

thanks for replying. The thing is i have experienced this issue for too long and now i am tired of it so want to get over it asap. Yes you can runt he cable 100 meters but the thing is that i am my family are staying in a rented place so running a cable along the walls is not an option as i can't be hammering things and running on the floor can be disturbing so yea...

 

thanks again

I never said to do so permanently. I said you should do it for 30 mins to test whether the issue occurs over ethernet.

Quote me to see my reply!

SPECS:

CPU: Xeon X5650 OC'd to 4.2GHz @ 1.35V (courtesy of @XR6)Motherboard: Asus Sabertooth X58 RAM: 6x4GB G.Skill Ripjaws X GPU: Asus RX 570 Strix Storage: 512GB Samsung 850 Pro and 1TB WD Blue PSU: EVGA 600B Case: Fractal Design Define C Cooling: H100i V2, be quiet! Pure Wings 2 (two intake, two exhausting through radiator) Monitor: 3x Dell P2210 on a Steelcase Eyesite triple monitor stand Mouse: Logitech MX Master 3 Keyboard: It changes, but usually Focus FK-9000 Mousepad: Steelseries QcK XL Headphones:  Sennheiser HD598SE and MEE M6 Pro

 

"If you don't measure things, it's not engineering; it's art." - Jack Ganssle

 

🏳️‍🌈

Link to post
Share on other sites
1 minute ago, kelvinhall05 said:

I never said to do so permanently. I said you should do it for 30 mins to test whether the issue occurs over ethernet.

Ahhh i understand i haven't tired that. thanks lol

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×