Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hello everyone, 

 

Update:

Both sticks run fine, but with GDM on above 3466. It's strange, because it's B-die. 

-------

Original post below:

 

Setup:

5600x

Asus Strix B550-F WiFi

2x8GB Patriot Viper Steel 4400c19

Corsair RM750x

 

Problem:

When testing my memory sticks one-by-one, the "good" stick doesn't produce any errors, neither in A2 nor B2. 

The "bad" stick however, only good in A2 (but then it rocks 3600c16-16-16-36-GdmOff-1t).

When placed in B2, it drops errors instantly in Tm5, Karhu, memtest86, regardless of timings, voltages, CAD, Rtt-values. 

 

Cleaned the gold plates gently with isopropyl alcohol, no luck. 

Windows 10 freshly installed, updated, drivers are the latest. BIOS is the newest, 2401 beta. Tried downgrading it to the latest stable, still no luck. Defaults loaded, Pbo turned off, only the primaries changed to loose, 3600-18-20-20-40.

 

The sticks run error-free in my B450 Gaming Pro Carbon Ac with the same CPU. (one-by-one or dual-channel, no errors) 

 

Wrapping it up:

one of my memory sticks produces errors in a specific DIMM slot only. 

 

If someone has any idea, why this happens, please, don't hold back. 

 

Thanks, Steve

Link to post
Share on other sites

Bad motherboard slot?

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites

It was my first thought, but as I wrote, the other stick is not producing errors. Thanks anyway. 

 

Update:

It seems my kit needs GDM or 2T for anything above 3466. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×