Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bios edit booting issues

Bios edit stops pc from booting

So I have had my Pc running for around two or three weeks now and I am running into issues. I realized my ram is set to 2667 when it is supposed to be 3200. So i went into the bios and changed that thinking it should be a quick easy fix. However, after doing that my Pc now won’t boot unless I take a ram stick out, boot it up, shut it down, then put the ram stick back in, and boot it up again. I don’t think this is healthy for the system and it also didn’t save the setting so I’m back at square one. I have an MSI Z590 PRO WIFI ATX LGA1200 Motherboard and G.Skill Ripjaws V Series 32 GB DDR4-3200 CL16 Memory. Any ideas?

Link to post
Share on other sites
23 minutes ago, bonsaiiii said:

Bios edit stops pc from booting

So I have had my Pc running for around two or three weeks now and I am running into issues. I realized my ram is set to 2667 when it is supposed to be 3200. So i went into the bios and changed that thinking it should be a quick easy fix. However, after doing that my Pc now won’t boot unless I take a ram stick out, boot it up, shut it down, then put the ram stick back in, and boot it up again. I don’t think this is healthy for the system and it also didn’t save the setting so I’m back at square one. I have an MSI Z590 PRO WIFI ATX LGA1200 Motherboard and G.Skill Ripjaws V Series 32 GB DDR4-3200 CL16 Memory. Any ideas?

How exactly did you set it? Like did you enable XMP?

TUF GT501 | Ryzen 5600X | 32GB RAM | 480GB SSD | GTX 980Ti Hybrid | TUF X570 Pro

Link to post
Share on other sites
2 minutes ago, v0id said:

How exactly did you set it? Like did you enable XMP?

No I directly changed the speed. But I forgot to mention this, it doesn’t just do this for ram. If I change any setting in bios it won’t boot up unless I take out one memory.

Link to post
Share on other sites
1 minute ago, bonsaiiii said:

No I directly changed the speed. But I forgot to mention this, it doesn’t just do this for ram. If I change any setting in bios it won’t boot up unless I take out one memory.

You'll likely want to start fresh with the latest BIOS version from MSI and flash your system, so that would be the first step. Ever done that before?

TUF GT501 | Ryzen 5600X | 32GB RAM | 480GB SSD | GTX 980Ti Hybrid | TUF X570 Pro

Link to post
Share on other sites
1 minute ago, v0id said:

You'll likely want to start fresh with the latest BIOS version from MSI and flash your system, so that would be the first step. Ever done that before?

No I haven’t how do you do that?

Link to post
Share on other sites

Just clear CMOS (jumper / button, read the manual, or the simple old way - remove the battery), that will unscrew whatever your screwed in the settings 😄.
Then enable XMP again in EZ Mode.
image.thumb.png.079936a0291aeb3b968770fca12ca5bc.png


Save settings, reboot and check RAM speed, if it hasn't changed then go into advanced mode:

image.thumb.png.9122fcaadea653fcb13e7b488ee1804b.png

Leave everything at auto, save and restart.
If you still don't have your RAM working at 3200MHz then start manually changing stuff and check for newer BIOS like void said.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×