Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

CPU Overclock not affecting in-game framerates (CSGO)

Go to solution Solved by PepegaPig,
Just now, ShrimpBrime said:

Try setting it to 500 fps maybe? 

 

 

I'll give it a go

Hey everyone.

 

I recently purchased a 280hz monitor, for playing csgo and wanted to make sure my framerates didn't dip below 280fps at all times. So I decided to overclock my CPU, as csgo is a more cpu focused application, before overclocking I was averaging 290 fps, with dips to 250. I just did a quick all core oc to 4.7ghz, with everything else left at stock/auto. However I found that my fps in-game didn't change at all, but my temps were significantly higher. My CPU usage in-game is usually around 40-60%, with GPU usage in the mid 30's.

 

Specs

CPU: i5 8600k

GPU: GTX 1070

RAM: HyperX 16gb 3200mhz

Mobo: ASUS Z370e strix

Cooling: 240mm AIO

PSU: silverstone 650w

OS: windows 10 64bit

Bios version: 2401

 

Any help and suggestions are appreciated, thanks in advance.

Link to post
Share on other sites

Turn off HT and try again.

 

Wait Never mind. I need glasses.

 

What are the temps and voltages at 4.7ghz?

- If it ain't broken, don't fix it! - - Your post codes and beep codes in the drop down below -

Spoiler

 

 

Link to post
Share on other sites
1 minute ago, ShrimpBrime said:

Turn off HT and try again.

My CPU doesn't support HT

Link to post
Share on other sites
Just now, PepegaPig said:

My CPU doesn't support HT

I know, I caught that late, see edit'ed post.

 

Do you have the FPS cap lifted in the developers console?

- If it ain't broken, don't fix it! - - Your post codes and beep codes in the drop down below -

Spoiler

 

 

Link to post
Share on other sites
Just now, ShrimpBrime said:

I know, I caught that late, see edit'ed post.

 

Do you have the FPS cap lifted in the developers console?

Yeah, just using the fps_max 0

Link to post
Share on other sites
Just now, PepegaPig said:

Yeah, just using the fps_max 0

Try setting it to 500 fps maybe? 

 

 

- If it ain't broken, don't fix it! - - Your post codes and beep codes in the drop down below -

Spoiler

 

 

Link to post
Share on other sites
Just now, ShrimpBrime said:

Try setting it to 500 fps maybe? 

 

 

I'll give it a go

Link to post
Share on other sites
2 minutes ago, PepegaPig said:

I'll give it a go

If that doesn't help, you can try and lower or disable post processing also.

- If it ain't broken, don't fix it! - - Your post codes and beep codes in the drop down below -

Spoiler

 

 

Link to post
Share on other sites
4 minutes ago, PepegaPig said:

I'll give it a go

Seems like its fixed the issue, fps still averaging about 290, but not dropping at all. Can't believe I didn't check it myself. Thanks again

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×