Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Toggle/fix for "scroll inactive window" issue

Espy the Espeon
 Share

I am working in Windows 10 v1903. I am having an issue where some program, primarily games that dont mouse capture, are scrolling the menus and other programs on my second monitor. I am aware that there is a setting to disable this and that would technically fix the issue. However im looking for either: 1. a solution to allow me to make games that dont capture the mouse by default if at all, do so, ensuring this becomes a non-issue; 2. a way to bind the setting to a keybind so that i can toggle it off and on easily enough.

 

As it is i do need the ability to manipulate not active windows, just not when gaming. My desire for the ideal solution is to have a way to have the setting disabled when "X" program is running, then enabled when "X" program is no longer running.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×