Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Referenced memory error

probablydumb
 Share

So i was playing some mc and i got bored and quit,I opened the start menu and clicked shut down but i got an error that told me couldn't read memory or something like that and it was for Razer Synapse 3.0 .exe So i clicked ok, it closed down razer synapse forcefully and my pc shut down.But im insanely paranoic what can this error mean? Why did it appear at shut down? and can it be because of my hardware?

PC Specs:
Case:NJOY Vanguard with custom RGB Fans
Processor: AMD Ryzen 5 3600X (4.4GHZ)
Graphics Card: MSI GAMING X TRIO RTX 2080S (8GB DDR6)
RAM: 16GB (15.96 Usable) Corsair Vengeance RGB PRO
Power Supply: Corsair CX750 (750W)
HDD: 1 TB WD Blue
SSD: 240GB Kingston A400
Motherboard: ASUS TUF B450M PLUS GAMING

💠Case: SilentiumPC Signum SG7V EVO TG ARGB
💠Processor: AMD Ryzen 9 5900x
💠Graphics Card: MSI GAMING X TRIO RTX 2080S (8GB DDR6)
💠RAM: 32 GB Corsair Vengeance RGB PRO @ 3600 CL18
💠CPU Cooler:NZXT KRAKEN Z73
💠Power Supply: Corsair CX750 (750W)
💠HDD: 1 TB WD Blue
💠SSD 1: 240GB Kingston A400
💠SSD 2: 960GB Kingston A400
💠Motherboard: ASUS TUF B450M PLUS GAMING
 

Link to comment
Share on other sites

Link to post
Share on other sites

It wasn't a blue screen from what you described. Don't worry. Most likely software playing funny.

CPU: Ryzen 7 5800X Cooler:  Corsair H100i Platinum SE Mobo: Asus B550-A Gaming GPU: EVGA RTX 2070 XC RAM: G.Skill Trident Z RGB 3200MHz 16CL 4x8GB SSD0: Crucial MX300 525GB SSD1: Samsung QVO 1TB PSU: NZXT C650 Case: Corsair 4000D Airflow Monitor: Asus VG259QM (240Hz)

I usually edit my posts immediately after posting them, as I don't check for typos before pressing the shiny SUBMIT button.

Spoiler

Unraid Server

CPU: Ryzen 5 1600 (3.6GHz; 1.25v) Cooler:  EVGA CLC 240mm Mobo: Asus Strix B350-i GPU: GT 1030 4GB RAM: G.Skill Trident Z 3200MHz 14CL 2x8GB SSD: ADATA SU800 128GB HDD: Seagate Ironwolf 2x6TB PSUCorsair SF450 Case: NZXT H200i

Link to comment
Share on other sites

Link to post
Share on other sites

19 minutes ago, Nocte said:

It wasn't a blue screen from what you described. Don't worry. Most likely software playing funny.

oh no it wasnt a bsod it was just a error that popped up 

💠Case: SilentiumPC Signum SG7V EVO TG ARGB
💠Processor: AMD Ryzen 9 5900x
💠Graphics Card: MSI GAMING X TRIO RTX 2080S (8GB DDR6)
💠RAM: 32 GB Corsair Vengeance RGB PRO @ 3600 CL18
💠CPU Cooler:NZXT KRAKEN Z73
💠Power Supply: Corsair CX750 (750W)
💠HDD: 1 TB WD Blue
💠SSD 1: 240GB Kingston A400
💠SSD 2: 960GB Kingston A400
💠Motherboard: ASUS TUF B450M PLUS GAMING
 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×