Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

melted sata data cables

mcddjs
 Share

ok so i have a fully functioning rig 

i7 8700k

MSI Z390 A PRO

WD 250 M.2 sata ssd

only 1 sata port is being used from the 6 that come with the board melting occurred twice and from a different port each time as

16GB Corsair Memory

Corsair Rm750x

MSI GTX 970

 

The rig works without issue but i decided to schuck a WD 2 TB external drive which I'ved owned for about 5 years. to use it in my rig for storage

hooked it up and attempt to power it on and the data cable melted at the mobo end ...smoke and stink coming out the front of my case twice since i tried a 2nd cable after the first one was melted.Same result again.

powers up for a split second and shuts off and then the smoke. the satacables used were the ones provided by MSI  that came with the board. power sata cables were provided with the psu

i hook the wd interface back to the  drive and of course it works just fine...fml

 

anyone have an idea what could be causing the data cable to melt?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Turns out the problem originated from an incorrect cable attached to the psu mine is a corsair which i purchased used and came in an evga box...problem has since been rectified

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×