Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

RX 580 issues

Sweezek
 Share

Hello.

I recently checked my task manager and I saw the GPU is running at 75%, but i don't have anything running like games... GPU is at 30°C so temps are fine. But video encode is stuck at 75%. I don't know what is causing my GPU to run at 75% while I am doing nothing. 

I googled a bit and a lot of people had this problem. They watched videos on YT with Mozila Firefox browser, such as me. 

 

My PC:

Cpu: AMD Ryzen 5 1600 AF

Mb: ASRock B450M Pro4-F

Ram: 16GB DDR4 3000MHz

Gpu: Sapphire Nitro+ RX 580 8GB

Hdd: 500GB WD blue 7200rpm

System: Windows 10 Pro newest version.

 

Please, help me with it. It never happened before. Thank you in advance :) 

 

Link to comment
Share on other sites

Link to post
Share on other sites

task manager isn't always accurate. look at hwinfo64

 

 

Before you reply to my post, REFRESH. 99.99% chance I edited my post. 

 

My System: i9-10900KF 5.1-5.3ghz @ 1.365v // Corsair iCUE H150i Elite Capellix // Gigabyte Z590 Aorus Elite AX // 32GB (4x8) Crucial Ballistix Elite DDR4 4000/CL18 // ASUS RTX 3080 TUF OC // Corsair 5000D Airflow // Corsair SP120 RGB Pro x7 // Seasonic Focus Plus Gold 850w //1TB ADATA XPG SX8200 Pro/1TB Samsung 860 EVO/2TB Seagate 7200RPM Hard Drive // Displays: LG Ultragear 32GP83B/Lenovo L24Q-30/Lenovo L24Q-30 // Glorious GMMK TKL // Corsair Harpoon Wireless // Corsair H70 Gaming Headset

 

Wife's System: i9-9900K Stock // Cryorig H7 Quad Lumi // Gigabyte Z390M Gaming // 32GB (4x8) Corsair Vengeance LED DDR4 3200 // ASUS KO RTX 3070 // Cooler Master Master Box NR400 ODD // Seasonic Focus Plus Gold 850w // 1TB ADATA XPG SX8200 Pro/1TB Samsung 860 EVO/4TB Western Digital HDD // Displays: LG Ultragear 27GL83A-B/AOC AGON AG241QX/ASUS VG248QE // Corsair K68 Mechanical Keyboard // Corsair Harpoon Wireless // LG BDRW // NexStar 5.25" USB 3 Enclosure

 

TV Gamer: i7-8700K 5.0ghz All-core delidded @1.375v // Deepcool Gamerstorm Assassin III // Gigabyte Aorus Z370 Gaming 5 // 32GB (4x8) Corsair Vengeance LPX DDR4 3200 // XFX 5700XT RAW II // Corsair 275R Airflow // Corsair 650M Vengeance 650w // Intel 660P 1TB NVME M.2 SSD/4TB Western Digital Blue // Display: 50" Westinghouse 1080p // Rii Wireless Mini Keyboard w/Touchpad/Xbox One Controllers

 

TV Gamer 2: Intel i3-10100 // ASRock H410M-HDV/M.2 // 16GB (2x8) DDR4 T-Force Vulcan 2666 // XFX RX 580 8GB XXX Edition // Rosewill FBM-X2 // Gigabyte P750GM // 480GB PNY CS1311 SSD/2TB Seagate HDD // Display: LG 50" 4k TV // Rii Wireless Mini Keyboard w/Touchpad/Xbox One Controllers Donated.

 

Son's System: i7-8700 // Cryorig H7 Quad Lumi // ASRock Z370 Extreme 4 // 16GB (2x8) GeIL Potenza DDR 3200 // EVGA XC RTX 3060 // Corsair 275R Airflow // EVGA Supernova G5 650W Gold // 525GB Crucial MX300/1TB WD SN550 // Display: ACER Nitro VG240Y PBiip / Dell P2417H // Corsair K60 Pro SE // Logitech G203

 

Daughter's System: i5-9400 // Cooler Master i71c // MSI H310M Pro VDH-Plus // 8GB (2x4) Leven DDR4 2666 (2400) // Zotac GTX 1060 3GB Mini // DarkFlash Micro ATX White // Corsair CX550 // 480GB PNY CS1311 SSD/2TB Seagate HDD // Display: ASUS VG245H // Redragon TKL Mechanic Keyboard + Mouse

 

Ryzen 5 1600 // Gigabyte B450 Aorus M Retired.

Link to comment
Share on other sites

Link to post
Share on other sites

are you folding at home or something?

Before you reply to my post, REFRESH. 99.99% chance I edited my post. 

 

My System: i9-10900KF 5.1-5.3ghz @ 1.365v // Corsair iCUE H150i Elite Capellix // Gigabyte Z590 Aorus Elite AX // 32GB (4x8) Crucial Ballistix Elite DDR4 4000/CL18 // ASUS RTX 3080 TUF OC // Corsair 5000D Airflow // Corsair SP120 RGB Pro x7 // Seasonic Focus Plus Gold 850w //1TB ADATA XPG SX8200 Pro/1TB Samsung 860 EVO/2TB Seagate 7200RPM Hard Drive // Displays: LG Ultragear 32GP83B/Lenovo L24Q-30/Lenovo L24Q-30 // Glorious GMMK TKL // Corsair Harpoon Wireless // Corsair H70 Gaming Headset

 

Wife's System: i9-9900K Stock // Cryorig H7 Quad Lumi // Gigabyte Z390M Gaming // 32GB (4x8) Corsair Vengeance LED DDR4 3200 // ASUS KO RTX 3070 // Cooler Master Master Box NR400 ODD // Seasonic Focus Plus Gold 850w // 1TB ADATA XPG SX8200 Pro/1TB Samsung 860 EVO/4TB Western Digital HDD // Displays: LG Ultragear 27GL83A-B/AOC AGON AG241QX/ASUS VG248QE // Corsair K68 Mechanical Keyboard // Corsair Harpoon Wireless // LG BDRW // NexStar 5.25" USB 3 Enclosure

 

TV Gamer: i7-8700K 5.0ghz All-core delidded @1.375v // Deepcool Gamerstorm Assassin III // Gigabyte Aorus Z370 Gaming 5 // 32GB (4x8) Corsair Vengeance LPX DDR4 3200 // XFX 5700XT RAW II // Corsair 275R Airflow // Corsair 650M Vengeance 650w // Intel 660P 1TB NVME M.2 SSD/4TB Western Digital Blue // Display: 50" Westinghouse 1080p // Rii Wireless Mini Keyboard w/Touchpad/Xbox One Controllers

 

TV Gamer 2: Intel i3-10100 // ASRock H410M-HDV/M.2 // 16GB (2x8) DDR4 T-Force Vulcan 2666 // XFX RX 580 8GB XXX Edition // Rosewill FBM-X2 // Gigabyte P750GM // 480GB PNY CS1311 SSD/2TB Seagate HDD // Display: LG 50" 4k TV // Rii Wireless Mini Keyboard w/Touchpad/Xbox One Controllers Donated.

 

Son's System: i7-8700 // Cryorig H7 Quad Lumi // ASRock Z370 Extreme 4 // 16GB (2x8) GeIL Potenza DDR 3200 // EVGA XC RTX 3060 // Corsair 275R Airflow // EVGA Supernova G5 650W Gold // 525GB Crucial MX300/1TB WD SN550 // Display: ACER Nitro VG240Y PBiip / Dell P2417H // Corsair K60 Pro SE // Logitech G203

 

Daughter's System: i5-9400 // Cooler Master i71c // MSI H310M Pro VDH-Plus // 8GB (2x4) Leven DDR4 2666 (2400) // Zotac GTX 1060 3GB Mini // DarkFlash Micro ATX White // Corsair CX550 // 480GB PNY CS1311 SSD/2TB Seagate HDD // Display: ASUS VG245H // Redragon TKL Mechanic Keyboard + Mouse

 

Ryzen 5 1600 // Gigabyte B450 Aorus M Retired.

Link to comment
Share on other sites

Link to post
Share on other sites

I'll post a screenshot in a few minutes. Just need to start my PC.

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Mister Woof said:

are you folding at home or something?

No I am not.

Link to comment
Share on other sites

Link to post
Share on other sites

i had that once because my obs software was stuck open so i had to go and end the task

Link to comment
Share on other sites

Link to post
Share on other sites

Here it is, screenshot that shows that GPU usage.

piče.png

Link to comment
Share on other sites

Link to post
Share on other sites

OK guys! I think I resolved this problem!

Link to comment
Share on other sites

Link to post
Share on other sites

Only one thing was causing it, INSTANT REPLAY in recording settings in AMD ReLive.

Here are some screenshots!

AMD + graf 2.png

AMD + graf.png

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×