Jump to content

Eco while recording

Hi.

 

I stream and record using OBS and the audio from my headset (logitech G633) is verry ecoie / ecoy. I dont listen to it in windows audio settings.

I use the 7.1 option and when i turn of the 7.1 the audio in the recording is ok.

I want to use the 7.1 audio becuse its a 7.1 headset and i gotten used to the audio.

I tryed voicmeeter but the audio just got wierd and the latency was awful. Tryed lowering the latency by changeing some setting, gott better but not even close to god and audio still awful even trying WDM and the other output setting

 

Im trying to find a way to gett rid of the eco in my recordings but come to no sulotion.

 

Im trying to find a way to gett rid of the eco in my recordings but come to no sulotion.

https://www.youtube.com/watch?v=kGGeYTchLCI&feature=youtu.be

Audio of my friends speaking. If i turn of my 7.1 i hear less of a eco but when i turn it on the eco is clear.

 

HELP!

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just don't use in 7.1 in headphones they shouldn't really be doing much

My life

Link to comment
Share on other sites

Link to post
Share on other sites

17 hours ago, Himommies said:

Just don't use in 7.1 in headphones they shouldn't really be doing much

Thats the thing i find it doing afair bit in my opinion. It may not enhace the suroundmutch but the accuracy of distance gets more precicse

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×