Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

So 2 days ago it was all fine ..

Randomguy123
 Share

by the title i have a problem my google pages load slowly , NOT all of them but facebook for example slowly or not even and sometimes when i enter Google it just loads and then says cant load error like when you have no internet

 

help :D

 

Link to comment
Share on other sites

Link to post
Share on other sites

Your Internet consumption is full for today and you may no longer use it. Please wait for tomorrow. /s

 

On a more serious note - We're gonna need more details, if you expect help from us. What is the exact error (screenshot or the whole message)? What kind of connection do you have, from PC to router and from router to the Internet? What OS? What browser?

HAL9000: AMD Ryzen 9 3900x | Noctua NH-D15 chromax.black | 32 GB Corsair Vengeance LPX DDR4 3200 MHz | Asus X570 Prime Pro | ASUS TUF 3080 Ti | 1 TB Samsung 970 Evo Plus + 1 TB Crucial MX500 + 6 TB WD RED | Corsair HX1000 | be quiet Pure Base 500DX | LG 34UM95 34" 3440x1440

Hydrogen server: Intel i3-10100 | Cryorig M9i | 64 GB Crucial Ballistix 3200MHz DDR4 | Gigabyte B560M-DS3H | 33 TB of storage | Fractal Design Define R5 | unRAID 6.9.2

Carbon server: Fujitsu PRIMERGY RX100 S7p | Xeon E3-1230 v2 | 16 GB DDR3 ECC | 60 GB Corsair SSD & 250 GB Samsung 850 Pro | Intel i340-T4 | ESXi 6.5.1

Big Mac cluster: 2x Raspberry Pi 2 Model B | 1x Raspberry Pi 3 Model B | 2x Raspberry Pi 3 Model B+

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, jj9987 said:

Your Internet consumption is full for today and you may no longer use it. Please wait for tomorrow. /s

 

On a more serious note - We're gonna need more details, if you expect help from us. What is the exact error (screenshot or the whole message)? What kind of connection do you have, from PC to router and from router to the Internet? What OS? What browser?

browser is google Windows 10 pro cable from PC to router  and it says site cannot be reached

 

Link to comment
Share on other sites

Link to post
Share on other sites

17 hours ago, Randomguy123 said:

it says site cannot be reached

  

Pretty sure it says more than that, regarding why it can't be reached.

HAL9000: AMD Ryzen 9 3900x | Noctua NH-D15 chromax.black | 32 GB Corsair Vengeance LPX DDR4 3200 MHz | Asus X570 Prime Pro | ASUS TUF 3080 Ti | 1 TB Samsung 970 Evo Plus + 1 TB Crucial MX500 + 6 TB WD RED | Corsair HX1000 | be quiet Pure Base 500DX | LG 34UM95 34" 3440x1440

Hydrogen server: Intel i3-10100 | Cryorig M9i | 64 GB Crucial Ballistix 3200MHz DDR4 | Gigabyte B560M-DS3H | 33 TB of storage | Fractal Design Define R5 | unRAID 6.9.2

Carbon server: Fujitsu PRIMERGY RX100 S7p | Xeon E3-1230 v2 | 16 GB DDR3 ECC | 60 GB Corsair SSD & 250 GB Samsung 850 Pro | Intel i340-T4 | ESXi 6.5.1

Big Mac cluster: 2x Raspberry Pi 2 Model B | 1x Raspberry Pi 3 Model B | 2x Raspberry Pi 3 Model B+

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×