Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Network card stuck on 100mbps

Luiten
 Share

Go to solution Solved by Skiiwee29,
1 minute ago, Luiten said:

I've tried that

Go into device manager and uninstall the driver and reboot. This should force it to download the newest available from Microsoft, then you should be able to manually update from there. 

Hello,

I've been attempting to use NDI to stream with 2 PCs. I starting experiencing lag on the streaming pc so i've looked at the "speed" off the network and sharing center page in control panel.

I've found that my laptop was reaching 1gbit. However my gaming PC isn't reaching gbit connection. 

I've tried changing the cables, but that didn't help.. 

 

My hardware:

 

Laptop: Razer blade stealth 2018 quad core @~3.5GHz (with 1gbit ethernet adapter)

 

Desktop: Custom built Octo core @4GHz, GTX 1080, 1Gbit network card in the mobo (killer e2400)

 

1gbit network switch from netgear with cat 6 cables.

Link to comment
Share on other sites

Link to post
Share on other sites

the desktop probably only has a 100mbps port.

you could get a faster pcie card.

CPU:R9 3900x@4.5Ghz RAM:Vengeance Pro LPX @ 3200mhz MOBO:MSI Tomohawk B350 GPU:PNY GTX 1080 XLR8

DRIVES:500GB Samsung 970 Pro + Patriot Blast 480GB x2 + 12tb RAID10 NAS

MONITORS:Pixio PX329 32inch 1440p 165hz, LG 34UM68-p 1080p 75hz

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Go into the PC that is only sending 100mbps and you will need to manually change the speed/duplex settings to 1 gig. 

 

Open Network Sharing Center > Change Adapter settings in upper left > Right click on your ethernet adapter and go to properties > Click Configure in upper right corner > Advanced then Scroll down to where you see Speed & Duplex > Manually set it to 1gbps full duplex. If this kills everything, then revert this change back to Auto Negotiate. 

 

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"Black Out"

Ryzen 9 5900x | Noctua NH-D15 | Asus Crosshair VIII Hero (Wi-Fi) | RTX 3090 Founders | Ballistix 32gb 16-18-18-36 3600mhz 

1tb Samsung 970 Evo | 2x 2tb Crucial MX500 SSD | Phanteks Enthoo Evolv ATX | Corsair HX850 PSU

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 16gb Gskill Flare X 3200mhz | Corsair RM550x PSU | Asus Strix GTX1070 | 250gb 860 Evo m.2

Phanteks P300A |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, JohnDongus said:

the desktop probably only has a 100mbps port.

you could get a faster pcie card.

Bruh.. I've mentioned that i've got a gigabit port

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Luiten said:

image.png.ae405163773417f7f01e624863749b82.pngIt only comes up with 100 Mbps :/

if 100mbps is the only value that comes up, then sounds like bad drivers. I would go to Killers website and download the latest drivers available for the E2400 NIC. 

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"Black Out"

Ryzen 9 5900x | Noctua NH-D15 | Asus Crosshair VIII Hero (Wi-Fi) | RTX 3090 Founders | Ballistix 32gb 16-18-18-36 3600mhz 

1tb Samsung 970 Evo | 2x 2tb Crucial MX500 SSD | Phanteks Enthoo Evolv ATX | Corsair HX850 PSU

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 16gb Gskill Flare X 3200mhz | Corsair RM550x PSU | Asus Strix GTX1070 | 250gb 860 Evo m.2

Phanteks P300A |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Skiiwee29 said:

if 1 gig is the only value that come sup, then sounds like bad drivers. I would go to Killers website and download the latest drivers available for the E2400 NIC. 

I've tried that

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Luiten said:

I've tried that

Go into device manager and uninstall the driver and reboot. This should force it to download the newest available from Microsoft, then you should be able to manually update from there. 

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"Black Out"

Ryzen 9 5900x | Noctua NH-D15 | Asus Crosshair VIII Hero (Wi-Fi) | RTX 3090 Founders | Ballistix 32gb 16-18-18-36 3600mhz 

1tb Samsung 970 Evo | 2x 2tb Crucial MX500 SSD | Phanteks Enthoo Evolv ATX | Corsair HX850 PSU

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 16gb Gskill Flare X 3200mhz | Corsair RM550x PSU | Asus Strix GTX1070 | 250gb 860 Evo m.2

Phanteks P300A |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Skiiwee29 said:

Go into device manager and uninstall the driver and reboot. This should force it to download the newest available from Microsoft, then you should be able to manually update from there. 

I'll try that out

Link to comment
Share on other sites

Link to post
Share on other sites

17 minutes ago, Skiiwee29 said:

Go into device manager and uninstall the driver and reboot. This should force it to download the newest available from Microsoft, then you should be able to manually update from there. 

Cheers man thank you so much! :)

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Luiten said:

Cheers man thank you so much! :)

Assuming that resolved it then?

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"Black Out"

Ryzen 9 5900x | Noctua NH-D15 | Asus Crosshair VIII Hero (Wi-Fi) | RTX 3090 Founders | Ballistix 32gb 16-18-18-36 3600mhz 

1tb Samsung 970 Evo | 2x 2tb Crucial MX500 SSD | Phanteks Enthoo Evolv ATX | Corsair HX850 PSU

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 16gb Gskill Flare X 3200mhz | Corsair RM550x PSU | Asus Strix GTX1070 | 250gb 860 Evo m.2

Phanteks P300A |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×