Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Streamlabs OBS / elgato stream stutter

jelle_vdd
 Share

Go to solution Solved by Tommybobberson,
4 minutes ago, jelle_vdd said:

yes i did

where can i find that option ?

look at your devices in obs 

Make sure your device for the game capture(on obs) says "game capture HD60 (video)#1" instead of "El.Gato HD capture" then set the buffering to disable. It(the buffering option) will only appear if you have the device set correctly

hey guys,

 

I am in need of some assistance, i recently started streaming on twitch with pc and ps4 games, for this i am using streamlabs obs and for the ps4 pro an elgato hd 60S capture card.

when i am streaming on the pc, i have no issues, but the moment i start streaming on PS4 its a 50%50 change that something goes wrong.

 

the the problem i have is that the stream start to stutter after a while ( mostly around 1 hour in to the stream) i don't notice anything on my screen but when you are watching the stream it gets really annoying.

https://www.twitch.tv/videos/349975385?t=01h29m14s 

In the provided link you can see the stutter in action, you also see me check my second second monitor to see the stream preview in obs.

 

my rig is the following

i7-4790k with corsair H100i
Nvidia GTX 1070 founders edition
Corsair Vengeance 16GB 1866Mhz
msi z97 gaming 7 

 

Link to comment
Share on other sites

Link to post
Share on other sites

36 minutes ago, jelle_vdd said:

hey guys,

 

I am in need of some assistance, i recently started streaming on twitch with pc and ps4 games, for this i am using streamlabs obs and for the ps4 pro an elgato hd 60S capture card.

when i am streaming on the pc, i have no issues, but the moment i start streaming on PS4 its a 50%50 change that something goes wrong.

 

the the problem i have is that the stream start to stutter after a while ( mostly around 1 hour in to the stream) i don't notice anything on my screen but when you are watching the stream it gets really annoying.

https://www.twitch.tv/videos/349975385?t=01h29m14s 

In the provided link you can see the stutter in action, you also see me check my second second monitor to see the stream preview in obs.

 

my rig is the following

i7-4790k with corsair H100i
Nvidia GTX 1070 founders edition
Corsair Vengeance 16GB 1866Mhz
msi z97 gaming 7 

 

for the ps4 are you using obs for capturing or the elgato software?
 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Tommybobberson said:

for the ps4 are you using obs for capturing or the elgato software?
 

i am using streamlabs OBS for the PS4. 

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, jelle_vdd said:

i am using streamlabs OBS for the PS4. 

have you set the profile of the elgato 60s to HD 1080 and allow 60 fps?

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Tommybobberson said:

have you set the profile of the elgato 60s to HD 1080 and allow 60 fps?

you might also want to turn buffering off on the Video Capture Device properties

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, Tommybobberson said:

have you set the profile of the elgato 60s to HD 1080 and allow 60 fps?

yes i did

7 minutes ago, Tommybobberson said:

you might also want to turn buffering off on the Video Capture Device properties

where can i find that option ?

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, jelle_vdd said:

yes i did

where can i find that option ?

look at your devices in obs 

Make sure your device for the game capture(on obs) says "game capture HD60 (video)#1" instead of "El.Gato HD capture" then set the buffering to disable. It(the buffering option) will only appear if you have the device set correctly

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, Tommybobberson said:

look at your devices in obs 

Make sure your device for the game capture(on obs) says "game capture HD60 (video)#1" instead of "El.Gato HD capture" then set the buffering to disable. It(the buffering option) will only appear if you have the device set correctly

indeed now its on elgato hd capture, i will look into this option when i get home from work. i will let you know if the problem still exists. 

Link to comment
Share on other sites

Link to post
Share on other sites

31 minutes ago, jelle_vdd said:

indeed now its on elgato hd capture, i will look into this option when i get home from work. i will let you know if the problem still exists. 

Alright

Link to comment
Share on other sites

Link to post
Share on other sites

14 hours ago, jelle_vdd said:

indeed now its on elgato hd capture, i will look into this option when i get home from work. i will let you know if the problem still exists. 

So how's the problem? 

Link to comment
Share on other sites

Link to post
Share on other sites

On 12/18/2018 at 6:52 AM, Tommybobberson said:

So how's the problem? 

hey,

 

sorry about the delay. everything seems to work now.

thanks for the support.

Link to comment
Share on other sites

Link to post
Share on other sites

5 hours ago, jelle_vdd said:

hey,

 

sorry about the delay. everything seems to work now.

thanks for the support.

No problem, glad I could help

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×