Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Computer wont boot when MOLEX is connected

Magto
 Share

Hello! 

 

I'm having trouble getting my NAS to boot again after I changed the Motherboard. I've located the problem and it seems to be the backplate for my hot-swapable drive-case. 

 

I'm using a Silverstone DS380 and the PSU is a (silverstone) SFX SX600-G. The computer starts fine when the molex cable is connected to the PSU but isn't powering anything else. But when I connect to the backplate on my DS380 the computer wont boot. (se picture: https://gyazo.com/3b98e7afc247315d5293cb893196bd10) the only sign of life is when I try to power on the right LED on the front flashes red and then nothing more. (the lights on the motherboard are still on)

(the motherboard is an Asrock C2550D4I that I just got back from RMA)

 

I've tried to connect only one of the Molex as well. (0x1,1x0,1x1)

 

I'm thinking that the backplate might have given up on me, as I've tried to swap the PSU-cables. I haven't tried with a different PSU but since it works fine without the molex cable inserted I think that it works correctly?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×