Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Please help no display issues

my display goes out within 30 mins of booting the computer its driving me insane!!!!

Ryzen 2700X

Kraken X62 AIO

Asus Prime X470-Pro

Nvidia GTX 1070TI Founders

16Gb Team Force Delta ram

EVGA 750w 80+ Gold

Ive rewired the entire computer and tried everything i can think of please help me

bios (updates/downgrades) Drivers (updates/fresh installs/uninstalls), cables (changed/inspected) HELP :'(

P.S. I use my Asus VG248 Monitor with my PS4 all the time with 0 issues so i dont think its the monitor but im about ti firmware update it

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, SpinChilla said:

my display goes out within 30 mins of booting the computer its driving me insane!!!!

Ryzen 2700X

Asus Prime X470-Pro

Nvidia GTX 1070TI Founders

16Gb Team Force Delta ram

EVGA 750w 80+ Gold

Ive rewired the entire computer and tried everything i can think of please help me

bios (updates/downgrades) Drivers (updates/fresh installs/uninstalls), cables (changed/inspected) HELP :'(

P.S. I use my Asus VG248 Monitor with my PS4 all the time with 0 issues so i dont think its the monitor but im about ti firmware update it

Try testing the gpu on a different system and try testing your system with a different gpu. How long do you have this pc?

To be an expert is to know more about less.

  • 2014 Build --> FX 8350 4.7GHz {} ASRock Fatal1ty 990FX Killer {} Reference GTX 980 4GB {} 2x4GB 1866MHz HyperX {} Seagate 2TB 7200rpm {} 840 EVO 120GB {} XFX PRO850W {} Noctua NH D14 {} Fractal Define R4 White Windowed
  • 2018 Build --> Ryzen 7 2700X {} ASRock Fatal1ty X470 Gaming K4 {} Gigabyte RTX 2070 8GB {} 2x8GB HX Fury 3200MHz {} Toshiba P300 2TB {} Kingston 480GB A1000 {} Corsair RM750W {} Enermax LIQMAX II 240 {} Fractal Focus G
  • 2021 Build --> Ryzen 9 5900X {} ASUS ROG Strix X570-F GAMING {} ASUS GeForce RTX 3080Ti ROG STRIX OC {} Gigabyte AORUS RGB DDR4 32GB {} Kingston KC2500 M.2 2280 NVMe 2TB {} Seasonic FOCUS GX-1000 {} ASUS ROG Ryujin 240 AIO {} NYXT H710i
  • Laptop --> Dell Inspirion 15 7567 - i5 7300HQ - GTX 1050 4GB - 8GB DDR4 - 1TB - 256GB
Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, SpinChilla said:

I only built it about 4/5months ago

Does the problem occur while gaming or is it always after 30 mins of booting the pc ?

The only thing you didn't try is reinstalling windows.

To be an expert is to know more about less.

  • 2014 Build --> FX 8350 4.7GHz {} ASRock Fatal1ty 990FX Killer {} Reference GTX 980 4GB {} 2x4GB 1866MHz HyperX {} Seagate 2TB 7200rpm {} 840 EVO 120GB {} XFX PRO850W {} Noctua NH D14 {} Fractal Define R4 White Windowed
  • 2018 Build --> Ryzen 7 2700X {} ASRock Fatal1ty X470 Gaming K4 {} Gigabyte RTX 2070 8GB {} 2x8GB HX Fury 3200MHz {} Toshiba P300 2TB {} Kingston 480GB A1000 {} Corsair RM750W {} Enermax LIQMAX II 240 {} Fractal Focus G
  • 2021 Build --> Ryzen 9 5900X {} ASUS ROG Strix X570-F GAMING {} ASUS GeForce RTX 3080Ti ROG STRIX OC {} Gigabyte AORUS RGB DDR4 32GB {} Kingston KC2500 M.2 2280 NVMe 2TB {} Seasonic FOCUS GX-1000 {} ASUS ROG Ryujin 240 AIO {} NYXT H710i
  • Laptop --> Dell Inspirion 15 7567 - i5 7300HQ - GTX 1050 4GB - 8GB DDR4 - 1TB - 256GB
Link to comment
Share on other sites

Link to post
Share on other sites

just from general use

I pulled the cable from the back of the psu and pulled the 3w battery off the motherboard and it hasnt happened since.... fingers crossed

Link to comment
Share on other sites

Link to post
Share on other sites

  • 3 weeks later...

yeah so this did not fix the issue this is still an issue ive tried 3 different monitor 4 different hdmi cables 2 different display cables read an article were a guy had the exact same issue and said it was his power supply tried a different power supply still having issues ive heard it could be my ram but i think i am defeated unless somebody magically figures it out please help

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×