Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Gpu clock speeds locked

Harry Boy
 Share

I have an acer aspire vx 15 with a gtx 1050 ti. It was working fine for a while but then my gpu started locking itself at 600mhz. I tried uninstalling and reinstalling the drivers, editing the power options but nothing worked. I even reinstalled windows from scratch but its still locked at 600mhz. any tips???

Link to comment
Share on other sites

Link to post
Share on other sites

Power settings in BIOS?

And what about temperatures?

CPU: 2x E5620 - GPU: 2x GTX660 - RAM: 64gb DDR3 ECC - Mobo: Z800 OEM - Storage:1TB WD Green - 256gb - Micron C400 250gb - 850 EVO - 512gb 850 PRO
Monitors: 3x HP ZR2440W - Keyboard: G710 MX Blue - Mouse: MX Master

Keep up the good tone and stay classyxD

Link to comment
Share on other sites

Link to post
Share on other sites

Look at the clock speeds when gaming ?  See if they raise to proper amount, which Im sure they will.  let us know.

Asus Sabertooth x79 / 4930k @ 4500 @ 1.408v / Gigabyte WF 2080 RTX / Corsair VG 64GB @ 1866 & AX1600i & H115i Pro @ 2x Noctua NF-A14 / Carbide 330r Blackout

Scarlett 2i2 Audio Interface / KRK Rokits 10" / Sennheiser HD 650 / Logitech G Pro Wireless Mouse & G915 Linear & G935 & C920 / SL 88 Grand / Cakewalk / NF-A14 Int P12 Ex
AOC 40" 4k Curved / LG 55" OLED C9 120hz / LaCie Porsche Design 2TB & 500GB / Samsung 950 Pro 500GB / 850 Pro 500GB / Crucial m4 500GB / Asus M.2 Card

Link to comment
Share on other sites

Link to post
Share on other sites

32 minutes ago, Turtle Rig said:

Look at the clock speeds when gaming ?  See if they raise to proper amount, which Im sure they will.  let us know.

*Alt+Tab*

OMG my GPU is running at 300mhz (hello 2D mode hehe)

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

my temps are at 36c under load, I am using the open gl benchmark on cinebench r15, while running the benchmark msi afterburner shows that it is running at 600mhz. No image is displayed while running the benchmark which has never happened to me.

Link to comment
Share on other sites

Link to post
Share on other sites

my gpu is running in 3d mode and i have it plugged in so there should be no bottle necks in regards to the battery

Link to comment
Share on other sites

Link to post
Share on other sites

I have also turned on prefer maximum performance in the nvidia control panel 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×