Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

CPU won't boost

I want my R5 1500x to boost to the advertised 3.7ghz but i'm not sure why it wont. I've read a thread (https://community.amd.com/thread/215093) but i'm not sure if I need to update my bios. Could it be a setting in the bios like idk "enable boost" or some shit? If I do need to update can someone give me the process because i'm not sure. CPU temps are below 65c whilst gaming.

Mobo: MSI b350 gaming pro

Link to comment
Share on other sites

Link to post
Share on other sites

Have you checked youtube? I usually go there first so I can visually see how it is done. But that's just me. I use forum's last haha. But ya check bios and if you don't see anything look at updating your bios. Most motherboards I would assume** be able to connect to the internet to update the bios. (I have an asus board though, not sure about MSI)

My Rig: CPU: i9-9900k (5Ghz), Ram: 32gigs 3600mhz DDR4 CL16, MOBO: Gigabyte Aorus z390 Ultra, HDD: Samsung 970 Evo 500gig x2, Samsung 850 evo 250 gig, 2 TB Baracuda 7200 rpm,6tb WD Black 7200rpm, 4TB NAS, GPU: Gigabyte Aorus 3090 Master

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×