Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Nvidia Driver Problems

Billy Pilgrim
 Share

I recently posted about having blurriness issues with the Atom code editor. Text occasionally becomes blurry until I click on it and then it comes back into focus, but then it becomes blurry again. I used the Nvidia control panel to turn antialiasing off, but that did not work. Could I please have some help. Here is the old post:

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Try downloading latest driver 417.01.

 

See if that does a fix.

MAIN PC (Beast) - Asus ROG Crosshair Hero VII WIFI  with BIOS 4703, AMD Ryzen R9 3900XT + Corsair H115i Pro RGB XT Cooling, 32GB G.Skill 3200Mhz 16,18,18,38 1.35v DDR4, Inno3d HerculeZ Design Nvidia GTX 1080 X2 8GB GDDR5,  1 x Samsung U28E590D & 1 x Samsung U32J59XUQ 3840 x 2160 4K, 1 x Samsung Evo 970 Evo Plus NVME PCI-E 1TB, 1 x Samsung Evo 850 250GB, 1 X Sandisk Ultra II SSD 240GB + 2 X 3TB Seagate Barracuda SATA III, 1 x LG BH16NS40 16x BR\DVDRW, ICYBOX IB3740-C31 & ICYBOX IB3640-03,  MZHOU 7 Ports PCIe USB 3.0 Card, 1 x XIAOLO 2.5G Intel I225V Ethernet Card, 2 x UGREEN Hard Drive Enclosure 3.5 inch External SATA Disk Caddy Reader USB 3.0 2.5 3.5 HDD SSD 16TB UASP Case Dock Station With 12V 2A Power Adapter For Windows with 6TB Seagate Barracuda SATA III, Corsair Obsidian 750D Wind Force Edition Case + 5 Corsair ML140 140mm Case Fans, EVGA 750 g3 750w Gold 80+ PSU, Logitech MX Vertical Mouse, Logitech MX Vertical & MX Ergo Trackball Mouse using same USB unifying device, Microsoft Ergonomic Keyboard, Windows 11 Pro x64 Retail, Synology ds215j NAS + 1x3TB WD Reds connected to a 6TB Seagate USB 3.0 Backup Plus Hub, Blue Yeti Microphone, Logitech C922 Pro HD,  Logitech C920 Pro HD, Bit Defender Total Security 2021.

 

Second PC (Cyclops) - MSI 990FXA Gaming, AMD FX 8370 4Ghz, Corsair 16GB Vengeance Red 9-9-9-24 1600Mhz, Arctic Cooling Freezer 13, Asus Strix 1050TI 4GB, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 1 x Samsung Evo 850 250GB, 2 X Seagate Barracuda 2TB, 1 X WD Black 2TB, 1 x ASUS 16x DVDRW, X-Case Eagle III Case, 3 X Corsair AF 120 Case Fans, EVGA 850 G2 80+ Gold + PSU, Logitech MX Master Mouse, Corsair K30 Keyboard, Logitech C920 Webcam, R0DE NT1-A Microphone, Scarlet 212 Audio Interface (Revision 2), Windows 10 Pro X64 Retail, Bit Defender Total Security 2021, 2TB Seagate Expansion USB Hard Drive.

 

Third PC (Old Trustie) - Acer Aspire M3400, OEM Mainboard, AMD FX Athlon II X3 425 2.7Ghz, 16GB Corsair Value 1600Mhz Ram, OEM CPU Cooler, AMD R7 260 2GB GPU, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 2TB Samsung SATA III, 1 X OEM 16X DVDRW, 1 X Acer OEM Case, 1 X Corsair AF120 Case Can, Corsair CX500 Bronze+ CPU, Logitech MX Master Mouse, Corsair K30 Keyboard, Windows 10 Home X64 OEM, Logitech C920 Webcam, Bit Defender Total Security 2021.

 

Printers Include - Canon MG5750, Canon, IP8750,  Canon Pixma Mega tank G5050 & 2 X Samsung Xpress C410W.

 

1 X Zexrow Xbox360 Wired Game Controller.

 

TP Link Archer AX6000 Cable Router Wifi6 with a Virgin Media Hub 4.0 in Modem only mode running 1GB Fibre internet.

 

Samsung Galaxy S21+ 256GB Mobile Phone.

 

Internet Speed.....

https://www.speedtest.net/result/9935039193

Link to comment
Share on other sites

Link to post
Share on other sites

27 minutes ago, jimkirk363 said:

Try downloading latest driver 417.01.

 

See if that does a fix.

Is this a known issue?

Link to comment
Share on other sites

Link to post
Share on other sites

Not that im aware.

MAIN PC (Beast) - Asus ROG Crosshair Hero VII WIFI  with BIOS 4703, AMD Ryzen R9 3900XT + Corsair H115i Pro RGB XT Cooling, 32GB G.Skill 3200Mhz 16,18,18,38 1.35v DDR4, Inno3d HerculeZ Design Nvidia GTX 1080 X2 8GB GDDR5,  1 x Samsung U28E590D & 1 x Samsung U32J59XUQ 3840 x 2160 4K, 1 x Samsung Evo 970 Evo Plus NVME PCI-E 1TB, 1 x Samsung Evo 850 250GB, 1 X Sandisk Ultra II SSD 240GB + 2 X 3TB Seagate Barracuda SATA III, 1 x LG BH16NS40 16x BR\DVDRW, ICYBOX IB3740-C31 & ICYBOX IB3640-03,  MZHOU 7 Ports PCIe USB 3.0 Card, 1 x XIAOLO 2.5G Intel I225V Ethernet Card, 2 x UGREEN Hard Drive Enclosure 3.5 inch External SATA Disk Caddy Reader USB 3.0 2.5 3.5 HDD SSD 16TB UASP Case Dock Station With 12V 2A Power Adapter For Windows with 6TB Seagate Barracuda SATA III, Corsair Obsidian 750D Wind Force Edition Case + 5 Corsair ML140 140mm Case Fans, EVGA 750 g3 750w Gold 80+ PSU, Logitech MX Vertical Mouse, Logitech MX Vertical & MX Ergo Trackball Mouse using same USB unifying device, Microsoft Ergonomic Keyboard, Windows 11 Pro x64 Retail, Synology ds215j NAS + 1x3TB WD Reds connected to a 6TB Seagate USB 3.0 Backup Plus Hub, Blue Yeti Microphone, Logitech C922 Pro HD,  Logitech C920 Pro HD, Bit Defender Total Security 2021.

 

Second PC (Cyclops) - MSI 990FXA Gaming, AMD FX 8370 4Ghz, Corsair 16GB Vengeance Red 9-9-9-24 1600Mhz, Arctic Cooling Freezer 13, Asus Strix 1050TI 4GB, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 1 x Samsung Evo 850 250GB, 2 X Seagate Barracuda 2TB, 1 X WD Black 2TB, 1 x ASUS 16x DVDRW, X-Case Eagle III Case, 3 X Corsair AF 120 Case Fans, EVGA 850 G2 80+ Gold + PSU, Logitech MX Master Mouse, Corsair K30 Keyboard, Logitech C920 Webcam, R0DE NT1-A Microphone, Scarlet 212 Audio Interface (Revision 2), Windows 10 Pro X64 Retail, Bit Defender Total Security 2021, 2TB Seagate Expansion USB Hard Drive.

 

Third PC (Old Trustie) - Acer Aspire M3400, OEM Mainboard, AMD FX Athlon II X3 425 2.7Ghz, 16GB Corsair Value 1600Mhz Ram, OEM CPU Cooler, AMD R7 260 2GB GPU, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 2TB Samsung SATA III, 1 X OEM 16X DVDRW, 1 X Acer OEM Case, 1 X Corsair AF120 Case Can, Corsair CX500 Bronze+ CPU, Logitech MX Master Mouse, Corsair K30 Keyboard, Windows 10 Home X64 OEM, Logitech C920 Webcam, Bit Defender Total Security 2021.

 

Printers Include - Canon MG5750, Canon, IP8750,  Canon Pixma Mega tank G5050 & 2 X Samsung Xpress C410W.

 

1 X Zexrow Xbox360 Wired Game Controller.

 

TP Link Archer AX6000 Cable Router Wifi6 with a Virgin Media Hub 4.0 in Modem only mode running 1GB Fibre internet.

 

Samsung Galaxy S21+ 256GB Mobile Phone.

 

Internet Speed.....

https://www.speedtest.net/result/9935039193

Link to comment
Share on other sites

Link to post
Share on other sites

20 hours ago, jimkirk363 said:

Try downloading latest driver 417.01.

 

See if that does a fix.

It doesn't

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×