Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I-nex software. Can't start...

 Share

I'm hoping I didn't just introduce a virus on my machine with this:

 

Followed these instructions: http://i-nex.linux.pl/install/

 

It installed fine. But I can't locate the program anywhere. How is a supposedly major sounding program not linked to any instruction on how to run it. There are 0 sights telling any commands to actually use it. And it does not have a graphical method to start the program. How do you start this program?

 

BTW, I'm on fedora 28.

 

Edit: I found the solution. I ran the installer again. It apparently didn't full install or something. Ran it again and it was there. problem solved!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×