Jump to content
Hotdogs&bbqsauce

microsoft office background task handler flash popup

Recommended Posts

Posted · Original PosterOP

every hour a popup with " C:\Program Files (x86)\Microsoft Office\root\Office16\officebackgroundtaskhandler.exe

pops up for a split second and closes.  (seems to do it when i have my laptop plugged in)

 

only started doing this a few days ago.

is there a way to stop this?

 

im using a XPS13 with windows 10.

 

thanks in advance

Link to post
Share on other sites

Have you tried to disable it in the Task Manager?

 

Ctrl+Shift+Esc, then at the Startup tab, disable Microsoft Office

Link to post
Share on other sites

Untitled.png.c3d8a87d391ac70b9f6f811fc714fb95.png

 

Recently came across this issue after updating Office.  After doing some research, people have suggested disabling the Scheduled Task, but that doesn't explain why this task pops up or needs to run every hour for that matter.

 

As far as I can tell, this has been an issue since it was an Insider Build back in April.  I'm surprised this wasn't fixed by the time it reached the Slow Ring.  Isn't that the whole point of the Slow Ring?


My PC specifications are in my profile.

Link to post
Share on other sites

This  popup is annoying as it doesn't last long difficult to find out Whats going on, And you cant find in in "Task Manager" as well

 

Try this, 

Search for "Administrative tools" in control Panel and select "Task Scheduler"

Open the "Task Scheduler Library" --> Microsoft --> Office

Right Mouse Click on the "OfficeBackgroundTaskHandlerRegistration" and select Disable 

 

And it should be gone, I had just tested again and i didn't popup

look at the Last Run Time so you know when did it was executed for last time :) 

 

 

Capture1.PNG

Link to post
Share on other sites

I just started seeing this too. It started after updating Office yesterday.  Someone at MS accidentally left the subsystem as "Console" for a deamon process.

 

You can use "secpol.msc" to enable logging of processes when they launch or terminate (even if only for a split second). Run "secpol.msc", Local Policies -> Audit Policy -> Audit Process Tracking: enable both "Success" and "Failure".  Then open the Event Viewer and go to Windows Logs -> Security. You can turn on filtering for "Audit Failure, Audit Success"

 

Hopefully MS will fix this soon.

Link to post
Share on other sites

Hey guys, I just recently discovered this issue. It tabs out of my games and that is why it is so annoying. I find no rhyme or reason to the issue besides the pop-up every hour. I have gone into the task scheduler and disabled both the background process that repeats indefinitely every hour, on the hour and the logon task. This forum has given me much more information than any other so thanks for that. I will keep these disabled and see if this in fact remedies the problem. Luckily for me, I do not have to rely on office products at the moment so it is not such a huge issue besides pulling me out of any full screen application. I will follow up and report my results. Good on ya guys!

Link to post
Share on other sites

oh what, this is a really recent topic with my problem. okay yeah i screenshotted my command prompt and got the same name. seems like disabling it should help, but i actually use office so

 

EDIT: VibesJunk, once you open Task Scheduler, at the top left-ish you will see a folder named "Task Scheduler Library". Hit the arrow for that, then it'll drop down to a folder labeled "Microsoft". Hit that arrow, then click on office. Now at the top, if you look at those tasks, there should be one with a trigger that says "At log on of any user" and "when the task is created or modifed - After triggered, repeats every 1 hour indefinitely". At the bottom right-ish section after clicking on either of those, there should be a disable option. Click on that, then repeat for the other item.

 

Note: It helps if you maximize the window

Link to post
Share on other sites

Wow I guess someone's already having this weird problem too and it gets even weirder to me. Why? Everytime that pops up for a half a sec, once try to open chrome, a pop-up just shows up on the browser and redirects it to an ad that good thing malwarebytes blocks it but it's really annoying that it opens those darn pop-ups every damn time and what's even more weird is that not only my laptop has the issue which was originally found, but it also looks like my desktop pc is having the same issue too without office installed on that just yet but still haven't verified it whether same issue or what... 

2017-05-27 (1).png

Link to post
Share on other sites
On 5/25/2017 at 10:00 AM, MicroBugTracker said:
14 hours ago, TheRealLincolnW said:

Hey guys, I just recently discovered this issue. It tabs out of my games and that is why it is so annoying. I find no rhyme or reason to the issue besides the pop-up every hour. I have gone into the task scheduler and disabled both the background process that repeats indefinitely every hour, on the hour and the logon task. This forum has given me much more information than any other so thanks for that. I will keep these disabled and see if this in fact remedies the problem. Luckily for me, I do not have to rely on office products at the moment so it is not such a huge issue besides pulling me out of any full screen application. I will follow up and report my results. Good on ya guys!

Use MicroBugTrackers advice given in this thread, I used it and it's totally stopped it for me, hopefully will work for you too :)

 

 

Link to post
Share on other sites

The user 'Costas2' suggestet this method in a thread in the Microsoft Community (https://answers.microsoft.com/en-us/msoffice/forum/msoffice_officeinsider-mso_win10/officebackgroundtaskhandlerregistration-flashes-a/2600497e-78e4-41a1-9040-461cd2c3ea13).

 

You don't have to disable the task, it is enough to change its user to 'SYSTEM'. Using this method ensures that you won't run into any problems, if any other part of Office dependents on that task.

 

sOMJGlg.png

 

Link to post
Share on other sites
On 5/28/2017 at 8:27 AM, DerZade said:

The user 'Costas2' suggestet this method in a thread in the Microsoft Community (https://answers.microsoft.com/en-us/msoffice/forum/msoffice_officeinsider-mso_win10/officebackgroundtaskhandlerregistration-flashes-a/2600497e-78e4-41a1-9040-461cd2c3ea13).

 

You don't have to disable the task, it is enough to change its user to 'SYSTEM'. Using this method ensures that you won't run into any problems, if any other part of Office dependents on that task.

 

sOMJGlg.png

 

 

I recommend against running anything under System unless it's absolutely necessary.  If not currently doing so, you should be running your machine under a Standard User account.

 

Running your system under an Administrator account is not recommended as Windows has been vulnerable to privilege elevation attacks in the past.  User Account Control (UAC) offers little protection by itself as it can be bypassed when the user is Admin.


My PC specifications are in my profile.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


×