Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Kira0666

Dual Boot Issue

Recommended Posts

Posted · Original PosterOP

I'm currently dual booting Windows and Kali Linux on my desktop (both on NVME ssds). It is set to default to Windows but when I let it boot normally I just get an error screen (attached). If I manually select the os in bios it boots fine. I'm not really sure what the issue is.

IMG_20200701_130030~2.jpg

IMG_20200701_130110.jpg

Link to post
Share on other sites

Turn off "Quick Boot" or "Fast Boot" (whatever you BIOS calls it) and see if that fixes it


QUOTE ME IF YOU WANT A REPLY!

 

PC #1

Ryzen 7 1700@3.9ghz | MSI X470 Gaming Pro Carbon | Crucial Ballistix 2x16gb (OC 3466mhz CL: 14)

MSI GTX 1080 8gb | SoundBlaster ZXR | Corsair HX850

Samsung 960 256gb | Samsung 860 1gb | Samsung 850 500gb

HGST 4tb, HGST 2tb | Seagate 2tb | Seagate 2tb

Custom CPU/GPU water loop

 

PC #2

AMD FX 8320@4.5ghz | Biostar TA970 | Vengeance Pro 1866 2x8gb DDR3

Sapphire R9 290x 4gb | Asus Xonar DS | Corsair RM650

Samsung 850 128gb | Intel 240gb | Seagate 2tb

Corsair H80iGT AIO

 

Laptop

Core i7 6700HQ | Samsung 2400mhz 2x8gb DDR4

GTX 1060M 3gb | FiiO E10k DAC

Samsung 950 256gb | HGST 1tb

Link to post
Share on other sites

I would give this a try https://www.minitool.com/data-recovery/fix-error-0xc000000e.html

The solutions given are valid and are avenues you can go to help restore that boot portion for that drive.

 

On a side note, Kali Linux isn't really made to be a daily driver due to root access needed for some tools. Here is thread about the cons of that https://forums.kali.org/showthread.php?1396-Using-Kali-as-main-operating-system. Just a suggestion, no judgement if you still want to do that.

Link to post
Share on other sites
Posted · Original PosterOP

Thanks I'll give those a try. Unfortunately I don't have much of a choice as I use Kali for my cybersecurity classes.

Link to post
Share on other sites
Posted · Original PosterOP
9 hours ago, BigDamn said:

Turn off "Quick Boot" or "Fast Boot" (whatever you BIOS calls it) and see if that fixes it

Fast boot was indeed the issue. Thanks for the hint

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×